FTB

qualcuno sà come aggiornare FTB alla 1.6.1?
Non puoi aggiornarla per conto tuo, devi aspettare che aggiornino loro.. e penso che ci vorrà un po..
ancora non c'è la 1.6 nella ftb
Non è aggiornato per il semplice motivo che le mods dell'FTB non sono state aggiornate né per la 1.5.2 allora figuriamoci per la 1.6.1...
Mods tipo RedPower2 ecc, sono usabili unicamente nella versione 1.4.2 e finché le mods non si aggiornano la FTB resterà a quel punto...
[Immagine: EBiqBXV.png]
06/07/2013, 04:41BartaTheMan ha scritto: ancora non c'è la 1.6 nella ftb
Segnalo per Spam
Discussioni simili
 
[Problema] ftb launcher crash
1 145
Ultima risposta: Gabri19
25/07/2017, 15:58
Ultima risposta: iHeroN
15/07/2017, 09:59
Ultima risposta: _gjkf_
26/06/2017, 09:42
 
[Problema] Crash pacchetti FTB
4 273
Ultima risposta: ZetaKryss
23/06/2017, 09:09
 
2 206
Ultima risposta: _gjkf_
20/06/2017, 11:46

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)