[Guida] come risolvere il problema con essentials kit!!

ciao a tutti !! premetto che magari sbaglierò a scrivere ma bando alle ciance
avete mai avuto il problema di essentials più precisamente con i kit (versione 1.8)
cioè che voi avete settato i permessi:
utente:
default: true
permissions.
- essentials.kit
- essentials.kits.[nomekit] <-------- [nomekit] dovete mettere il nome del kit
poi avviate il server e quando un player entra puoi scegliere tutti i kit??
si??!!
la soluzione è semplice scaricate questo file rar: http://download1684.mediafire.com/np9y4h....8-1.9.rar

se invece volte seguire il consiglio di maxetto (maxetto non ho messo file jar nucleari con 350 virus io lui ho presi e messi in una cartella rar)
ecco il link

essentials 1.8.3 : https://hub.spigotmc.org/jenkins/job/Spi...ntials/10/
essentials 1.8 : https://hub.spigotmc.org/jenkins/job/Spi...ntials/11/
essentials1.8 : https://hub.spigotmc.org/jenkins/job/Spi...ntials/12/
essentials 1.9 : https://hub.spigotmc.org/jenkins/job/Spi...ntials/13/

(contiene le versioni di essentials versione dalla 1.8 alla ultima versione della 1.8 è anche la 1.9) NON SONO VIRUS li ho scaricati dal sito del creatore di essentials (il sito in questione è di Jenkins)
vabbe scaricate una di queste versioni (contenute nel file rar) e settate i permessi qui è il sito per vedere i commandi e i permessi :
http://ess.khhq.net/wiki/Command_Reference

i permessi che vi servono per i kit sono : essentials.kit ; essentials.kit.[nomekit]

SE AVETE ALTRI PROBLEMI CON PLUGIN GRATUITI O VOLETE SAPERE COME SI SETTANO CONTATTATEMI O CREATE UN POST CON IL TITOLO "AIUTOM" IL PREFISSO DEVE STARE SU "PROBLEMA"

p.s se avete problemi commentate ed io cercherò di aiutarvi!! (Modificato 07/05/2016, 15:03 da MineFriend_Official.)
Non esitate a contattarmi
Non scaricate mai dei Jar che siano al di fuori di Spigot o Bukkit, a meno che non siano scritti dal creatore del Plugin nella sua descrizione.

In questo caso, il link sicuro per scaricare Essentials(X) per 1.7, 1.8 e 1.9 è QUESTO, appunto presente nella descrizione del plugin nella pagina di BUKKIT. (Il grande pulsantone Download che si trova in fondo alla pagina)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

[Immagine: banner.png]
02/05/2016, 16:51Maxetto ha scritto: Non scaricate mai dei Jar che siano al di fuori di Spigot o Bukkit, a meno che non siano scritti dal creatore del Plugin nella sua descrizione.

In questo caso, il link sicuro per scaricare Essentials(X) per 1.7, 1.8 e 1.9 è QUESTO, appunto presente nella descrizione del plugin nella pagina di BUKKIT. (Il grande pulsantone Download che si trova in fondo alla pagina)

ok quindi mi stai dicendo che gli sto passando de file che non sono veri vabbe metto i link io avevo fatto cosi perche era piu facile ..grazie del semi consiglio
02/05/2016, 18:00Server_MCGofficial ha scritto:
02/05/2016, 16:51Maxetto ha scritto: Non scaricate mai dei Jar che siano al di fuori di Spigot o Bukkit, a meno che non siano scritti dal creatore del Plugin nella sua descrizione.

In questo caso, il link sicuro per scaricare Essentials(X) per 1.7, 1.8 e 1.9 è QUESTO, appunto presente nella descrizione del plugin nella pagina di BUKKIT. (Il grande pulsantone Download che si trova in fondo alla pagina)

ok quindi mi stai dicendo che gli sto passando de file che non sono veri vabbe metto i link io avevo fatto cosi perche era piu facile ..grazie del semi consiglio

Non sto dicendo che tu sia in mala fede, ma sto dicendo che è buona pratica scaricare file SOLO da fonti sicure e specificate nelle pagine ufficiali del Plugin.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

[Immagine: banner.png]
1 cosa quando metti - essentials.kit.[NOMEKIT] e' sbagliato devi mettere essentials.kits.[NOMEKIT]
se no ci credo che non funziona.
Thanks, Hexah
Steam: Hexah
AlliedModders: Hexah
(Conoscenze basilari di HTML, PHPSourcePawn. Settaggio completo (o quasi) di server MC/CS:GO .)
<SHISH>
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Kit Essentials Aspectz 1 19 5 ore fa
Ultimo: Space995
[Domanda] Come collegare uno o più plugin ad uno stesso server (No Bungee)? zMattew_ 3 51 5 ore fa
Ultimo: zMattew_
[Domanda] Traduzione Essentials Su Aternos CosimoYT 11 70 ieri, 12:55
Ultimo: CosimoYT
[Problema] PROBLEMA URGENTISSIMO CON WORLDEDIT RaphOfficial 3 37 16/08/2017, 14:08
Ultimo: RaphOfficial
[Problema] Pv bug & client fanno crashare il server Aspectz 1 46 16/08/2017, 01:22
Ultimo: Maxetto

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)