La Mod Smart Moving non funziona!

io ho installato la mod smart moving per 1.5 ma mi continua a crashare
Qualcuno sa il perchè? (Modificato 01/04/2013, 14:29 da Maghetto.)
Ti crasha quando avvii Minecraft, o mentre stai giocando?
[Immagine: jkRFBD.png]
Se ti crasha il gioco all' avvio del gioco vuol dire che forse hai scaricato la versione sbagliata della MOD Smart Moving. Assicurati che la mod in questione sia della versione a cui stai giocando attualmente!

Se ti sono stato utile puoi darmi un contributo cliccando il tasto Rep sotto la mia immagine del profilo! Grazie in anticipo!
[Immagine: mca.png]
Ah, e ricordati che per la Smart Moving devi inserire anche il ModLoader/Minecraft Forge con la mod Player API Universal.
Mi raccomando che siano della stessa versione del Client (Modificato 01/04/2013, 12:31 da ReNext.)
[Immagine: jkRFBD.png]
Titolo discussione aggiornato! Big Grin
.
Se ti sono stato utile clicca sul pulsante [Immagine: 105rwn4.png]
Sotto al mio avatar!
01/04/2013, 12:30ReNext ha scritto: Ah, e ricordati che per la Smart Moving devi inserire anche il ModLoader/Minecraft Forge con la mod Player API Universal.
Mi raccomando che siano della stessa versione del Client
Quoto-
[Immagine: mca.png]
Discussioni simili
 
[Risolto] la pecora nera
Ultima risposta: cla7997
12/12/2017, 00:21
Ultima risposta: Omar
10/12/2017, 13:08
Ultima risposta: CubeMat007
09/12/2017, 11:12
 
[Problema] La 1.7.10 non parte
Ultima risposta: HeigyGames
28/11/2017, 20:09
Ultima risposta: Bistecca12
25/11/2017, 13:24

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)