Il forum è in modalità sola lettura dal 16 giugno 2019, ora siamo su Discord. Altre informazioni

[Launcher] Non mi avvia Minecraft :(

Salve, sono qui per segnalare un problema al mio Launcher, ogni qual volta che entro su Minecraft metto sempre la possibilità che il mio Minecraft possa utilizzare 3G di Ram cioè la metà di 6G, ma ogni volta che provo ad avviarlo mi esce sempre questa cosa:

Error occurred during initialization of VM
Could not reserve enough space for 3145728KB object heap
Java HotSpot™ Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future release

Se qualcuno ha avuto lo stesso mio problema mi dica come lo ha risolto grazie!
Hai cambiato altri parametri oltre la RAM massima che può essere allocata nei jvm arguments?
This text is hard to read if you play the game at the default resolution, but at 1080p it's fine!
[Immagine: 2Yp7lHe.gif]
forum fò·rum/
sostantivo maschile
Servizio Internet che permette di inviare e leggere messaggi su un argomento specifico, che restano a disposizione per i commenti altrui.
Guarda io non ho cambiato nulla oltre ai giga massimi, con il launcher nuovo di minecraft non da questo errore invece se utilizzo uno con la versione vecchia tipo **** (lo uso perché non trovo più il launcher vecchio di minecraft) modifico solo i giga massimi e poi provo ad avviare e mi da questo errore.

quello che sto provando ad usare si chiama sh i gi ni ma (per non farlo censurare) (Modificato 31/03/2019, 11:42 da Xdex89.)
31/03/2019, 11:40Xdex89 ha scritto: Guarda io non ho cambiato nulla oltre ai giga massimi, con il launcher nuovo di minecraft non da questo errore invece se utilizzo uno con la versione vecchia tipo **** (lo uso perché non trovo più il launcher vecchio di minecraft) modifico solo i giga massimi e poi provo ad avviare e mi da questo errore.

quello che sto provando ad usare si chiama sh i gi ni ma (per non farlo censurare)
@Xdex89 da qui puoi scaricare il vecchio launcher di minecraft (decidi te quale download usare).
Tornando all'argomento della discussione, prova a controllare se hai un crash report o se esce qualche messaggio strano nell'output. Se sì, incollali sotto spoiler: [.spoiler]incolla qui il crash report o il log[./spoiler] (senza i punti nelle parentesi). Il crash report lo trovi nella cartella “crash reports” all’interno del .minecraft, mentre i messaggi dell'output li puoi trovare nel file “latest” all’interno della cartella “logs” (sempre nel .minecraft). (Modificato 31/03/2019, 12:30 da pietro140502.)
Che la forza sia con voi!
Se un utente ti aiuta, tu ringrazialo con un +1 o un mi piace (o con un grazie)!

Non offro assistenza privata! Se hai bisogno di aiuto, apri una discussione!


[Immagine: 06a.gif]
31/03/2019, 11:40Xdex89 ha scritto: Guarda io non ho cambiato nulla oltre ai giga massimi, con il launcher nuovo di minecraft non da questo errore invece se utilizzo uno con la versione vecchia tipo **** (lo uso perché non trovo più il launcher vecchio di minecraft) modifico solo i giga massimi e poi provo ad avviare e mi da questo errore.

quello che sto provando ad usare si chiama sh i gi ni ma (per non farlo censurare)

aaahhh ma sei sp
allora boh
This text is hard to read if you play the game at the default resolution, but at 1080p it's fine!
[Immagine: 2Yp7lHe.gif]
forum fò·rum/
sostantivo maschile
Servizio Internet che permette di inviare e leggere messaggi su un argomento specifico, che restano a disposizione per i commenti altrui.
Ho provato a scaricare il vecchio launcher ma quando lo apro mi esce quello nuovo.. Vabbe non fa niente grazie lo stesso per avermi aiutato
@Xdex89 hai provato a seguire il resto del messaggio (ovvero a controllare il crash report o il log)?
Comunque, posso sapere perché ti serve il launcher vecchio?
Che la forza sia con voi!
Se un utente ti aiuta, tu ringrazialo con un +1 o un mi piace (o con un grazie)!

Non offro assistenza privata! Se hai bisogno di aiuto, apri una discussione!


[Immagine: 06a.gif]
Discussioni simili
Risposta di pietro140502
02/05/2019, 13:59
Risposta di N3r05
25/04/2019, 22:57
Risposta di Darking401
24/04/2019, 17:40

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)