[Launcher] Problema col launcher

Ciao a tutti
Oggi ho installato la forge 1.10.2 con l ultima versione della pixelmon.
il problema è che quando clicco su play la linea verde si carica ma non parte minecraft perche?
Se ti sono stato d’aiuto lascia un like o un +1

     [Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21] 
Ti dice qualcosa dopo? Probabile che il tuo pc non regge la pixelmon o che hai Java a 32 bit (Modificato 01/06/2017, 13:05 da Lolok.)
No una volta mi funzionava la pixelmon
dopo un mese che non aprivo minecraft non mi parte solo la forge
comunque ho java a 64 bit ho pure provato ha installare di nuovo java ma non funziona lo stesso

questo mi esce (Modificato 01/06/2017, 13:50 da demybig.)
Se ti sono stato d’aiuto lascia un like o un +1

     [Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21] 
Il programma ha provato a scaricare un file jar per varie volte, ma ha fallito perché il server ritorna 404 (non trova il file). Dovresti controllare se non c'è una versione nuova, se la versione che stai utilizzando è stata eliminata dal creatore. Forge fornisce sempre tante versioni migliorate, ti consiglio di reinstallarne una adatta
Se ti sono stato d'aiuto clicca su +1!
NON rispondo a richieste di aiuto in privato, se vuoi farmi notare qualcosa taggami con @EndBug!

[Immagine: Clicca%20qui!.png]
 
02/06/2017, 16:25EndBug ha scritto: Il programma ha provato a scaricare un file jar per varie volte, ma ha fallito perché il server ritorna 404 (non trova il file). Dovresti controllare se non c'è una versione nuova, se la versione che stai utilizzando è stata eliminata dal creatore. Forge fornisce sempre tante versioni migliorate, ti consiglio di reinstallarne una adatta
Ho capito il problema ed è java 8 ho installato il 7 e il launcher mi parte
pero la pixelmon funziona solo con java 8 come posso fare ? (Modificato 02/06/2017, 21:39 da demybig.)
Se ti sono stato d’aiuto lascia un like o un +1

     [Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21] 
Allora evidentemente il problema non era quello. Prova a seguire il mio consiglio: tutte le versioni di adesso sono programmate per funzionare con Java 8
Se ti sono stato d'aiuto clicca su +1!
NON rispondo a richieste di aiuto in privato, se vuoi farmi notare qualcosa taggami con @EndBug!

[Immagine: Clicca%20qui!.png]
 
Discussioni simili
Risposta di Alexmine31
8 ore fa
Risposta di wither333
05/10/2018, 15:12
Risposta di ReNext
17/09/2018, 17:43
Risposta di Cognac_Team
12/09/2018, 13:17
Risposta di Pello
05/09/2018, 16:15

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)