Minecraft 1.6

Ciao, sono AleLegoMinecraft e ho appena installaro Minecraft 1.6 ma mi da questo errore:

   Getting syncinfo for selected version
   Queueing library & version downloads
   An update to your launcher is available and is required to play 1.6.1. Please restart your launcher.
   cosa devo fare?
Grazie
03/07/2013, 10:42AleLegoMinecraft ha scritto:    An update to your launcher is available and is required to play 1.6.1. Please restart your launcher.
   cosa devo fare?
Grazie

Un aggiornamento per il tuo launcher è disponibile ed è essenziale per giocare alla 1.6.1. Riavviare il laucher
Hai il launcher vecchio
io ho fatto cosi:
1_ ho scaricato il launcher minecraft premium
2_ sono andato qui ----> ***LINK CENSURATO***
3_ ho cliccato "DOWNLOAD" sulla prima immagine (quella con il simbolo di minecraft con un fascia bianca attorno)
4_ ho aperto il file scaricato (file .rar)
5_ ho estratto la cartella dentro il file .rar sul desktop
6_ ho aperto il launcher minecraft premium
7_ ho inserito il nome che volevo nel launcher minecraft
8_ ho aperto il file .exe che c'era dentro la cartella estratta
9_ ho scritto lo stesso username
10_ ho cliccato "OK"
11_ ho chiuso sia il file .exe sia il launcher minecraft
12_ ho riaperto il launcher minecraft e ho iniziato a giocare

Spero ti sia stato d'aiutoRofl
03/07/2013, 11:30Hnomian ha scritto: io ho fatto cosi:
1_ ho scaricato il launcher minecraft premium
2_ sono andato qui ----> ***LINK CENSURATO***
3_ ho cliccato "DOWNLOAD" sulla prima immagine (quella con il simbolo di minecraft con un fascia bianca attorno)
4_ ho aperto il file scaricato (file .rar)
5_ ho estratto la cartella dentro il file .rar sul desktop
6_ ho aperto il launcher minecraft premium
7_ ho inserito il nome che volevo nel launcher minecraft
8_ ho aperto il file .exe che c'era dentro la cartella estratta
9_ ho scritto lo stesso username
10_ ho cliccato "OK"
11_ ho chiuso sia il file .exe sia il launcher minecraft
12_ ho riaperto il launcher minecraft e ho iniziato a giocare

Spero ti sia stato d'aiutoRofl

Evitiamo di postare link con materiale warez.
[Immagine: jkRFBD.png]
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Risolto] lama minecraft 1.11 BigBlackStorm11 3 416 11/12/2016, 19:15
Ultimo: Fabriyo98
[Risolto] Entità in un blocco minecraft 1.11 MarcoS03 8 727 26/11/2016, 17:08
Ultimo: ReNext
[Problema] Cerco file minecraft server 1.0 RollyPop 3 135 21/11/2016, 15:49
Ultimo: Bistecca12
[Risolto] non riesco ad aprire minecraft 1.10 rinbamba 1 166 09/11/2016, 22:07
Ultimo: ALCC01
[Risolto] Raga come faccio a ritornare dalla versione 1.16 alla 1.15 Azeroth_24 3 137 05/11/2016, 16:42
Ultimo: ReNext

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)