Minecraft non parte con un errore di Java.

  • Pagine (2):
  • 1
  • 2
  • »
Ciao a tutti ragazzi, ho un altro problema. In realtà questo è il mio primo problema, perchè quell'altro topic che ho fatto sempre io, in realtà l'ha fatto mio cugino ( il problema di minecraft è suo ). Arriviamo al dunque. E' da circa 1 anno e mezzo che uso MinecraftSP, ma oggi improvvisamente mi da una schermata di errore ( allego screenshot ). Secondo voi qual è il problema e come potrei risolverlo? Grazie mille, in anticipo.


Allegati Anteprime
   
Reinstalla Java SE Smile
[Immagine: jkRFBD.png]
2 risposte: puoi reinstallare java se binary oppure aggiorni java.
[Immagine: mca.png]
Ciao, se vuoi ecco il download diretto di java per windows: http://javadl.sun.com/webapps/download/A...leId=75259 Big Grin
.
.
Se ti sono stato utile clicca sul pulsante [Immagine: 105rwn4.png]
Sotto al mio avatar!
Prova ad avviare qualche altro programma che funziona con java, se ti fa lo stesso problema devi per forza reinstallarlo.
Ciao, se ti sono stato utile clicca sul tasto "Rep" sotto il mio Avatar! Tongue
Allora ragazzi, io ora voglio reinstallare Java SE a questo link http://www.oracle.com/technetwork/java/j...index.html. Ora, nella sezione JAVA SE 7u17, devo scaricare JDK o JRE?

Niente da fare : ho reinstallato JAVA SE con il link che mi ha dato Maghetto, ma mi da sempre lo stesso errore. Cosa posso fare secondo voi? Sad
mi è successo 2 volte, devi reinstallare minecraft e dopo non perderai i mondi
Ho provato a reinstallare Minecraft più di sei volte ed a eliminare tutti i file che lo riguardano ( Roaming ecc.. ), ma nulla. QUALCUNO MI AIUTI, VOGLIO GIOCARE A MINECRAFT! ):
02/04/2013, 11:14Panteras ha scritto: Allora ragazzi, io ora voglio reinstallare Java SE a questo link http://www.oracle.com/technetwork/java/j...index.html. Ora, nella sezione JAVA SE 7u17, devo scaricare JDK o JRE?

Niente da fare : ho reinstallato JAVA SE con il link che mi ha dato Maghetto, ma mi da sempre lo stesso errore. Cosa posso fare secondo voi? Sad
@Panteras JRE
Ghratt se hai mac devi installare la versione di java apposta per il Mac
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)