Sondaggio: Secondo voi , sarebbe meglio se le mod sarebbero compatibili con qualsiasi versione di minecraft?

Questo sondaggio è chiuso.
si
80.00%
4 80.00%
no
20.00%
1 20.00%
Totale 5 voti 100%
* Hai votato. Mostra risultato

mod

Per tutti quelli che si sono affacciati da poco al mondo delle mod
Che ti dovrei dire? Hai scritto solo "Per tutti quelli che si sono affacciati da poco al mondo delle mod", non so che scriverti dimmi tu.
Quello che vuoi
Non è che si decide se farle compatibili o meno, non si può, punto. Se Minecraft cambia sè stesso (1.7.10 -> 1.8) (hanno cambiato tutta la parte grafica) non è possibile creare mod compatibili per più major/minor.

Coem so queste cose? Ero anche io sviluppatore, so come funziona.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Domanda] Mod Per PvP? Craft_The_Zap 3 58 14/08/2017, 14:28
Ultimo: Emah
[Domanda] shader o mod d'acqua incube_68_ 1 39 12/08/2017, 13:37
Ultimo: Aritmetica
[Problema] crash minecraft forge 1.11.2 all'avvio (senza mod) C4rl0_ 2 36 11/08/2017, 17:40
Ultimo: AleTinti
[Risolto] Cerco mod transport 1.10.2 AlfaTigrex91 7 151 09/08/2017, 08:52
Ultimo: Bistecca12
[Problema] avvio pacchetti mod del curse launcher SammyArch99 4 345 08/08/2017, 12:07
Ultimo: _gjkf_

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)