Mod

come si possono mettere su minecraft delle mod che nn sono x quella versione?
No! La versione della Mod deve essere la stessa di quella di Minecraft

Ti faccio un esempio:

Mod 1.4.7 su Minecraft 1.5 = NON VA'
Mod 1.5 su Minecraft 1.5 = VA' Smile
[Immagine: mca.png]
Può funzionare solo se dalla versione della mod alla versione in cui vuoi installare la mod non ci siano "grosse" differenze.
Ad esempio le mod della 1.4.6 hanno la possibilità di essere applicate alla versione 1.4.7, poiché le modifiche apportate dalla prima citata alla seconda sono solo bug fix
[Immagine: jkRFBD.png]
Mod 1.5->va per 1.5
Senno' vedi tutto male
ecco perchè non funzionano D:

che versione di minecraft c'è per ora?

p.s.
chi mi sa linkare qualche mod? (Modificato 20/03/2013, 00:06 da BloodyKira.)
20/03/2013, 00:05BloodyKira ha scritto: ecco perchè non funzionano D:

che versione di minecraft c'è per ora?

p.s.
chi mi sa linkare qualche mod?
Siamo alla 1.5.
Bello il tuo metodo di spam Smile Segnalo.
[Immagine: jkRFBD.png]
Discussioni simili
 
[Problema] mod
5 78
Ultima risposta: TurtleCraftz
4 ore fa
Ultima risposta: Omar
30/07/2017, 15:58
Ultima risposta: P3ll3Craft04
06/07/2017, 20:27
Ultima risposta: Emah
17/06/2017, 20:48
Ultima risposta: M1n3X
05/04/2017, 20:47

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)