Modifica Server nella Board

Salve a tutti,

qualche settimana fa ho aggiunto il mio server alla lista. Pochi giorni dopo, non avendo ricevuto la mail che confermva l'inserimento del server, ho chiesto a @hacklover qui: http://www.minecraft-italia.it/forum/t-i...nto-server (quindi qua trovate tutto il post del primo problema), che cordialmente mi ha detto di reinserirlo. E fin qui, tutto a posto, server inserito. 

Dopo qualche giorno, abbiamo aggiornato alcune informazioni chiave nel server, e quindi dovevo modificare il post nella lista, e da qui comincia il problema: nella board non ho modifica server, ma ho soltanto aggiungi server. 
Ho chiesto ad hacklover via messaggio privato, ma immagino che sia molto impegnato e quindi che se mi ci metto anche io a mandargli messaggi su messaggi, non gli faciliterò sicuramente l'esistenza Smile

Per questo motivo apro questo thread, ma soprattutto per sapere:
1. Perche nella board non ho modifica server? forse perchè quando l'ho reinserito è stato cancellato il secondo e non il primo?
2. Devo necessariamente rifare il post del server?
3. Se si, c'è un sistema per riacquisire i voti che avevo?

Grazie in anticipo per l'aiuto! Smile

ienatom

PS: spero che abbiate capito tutto e che non mi sia dimenticato niente Wink
Apple MacBook Pro with Retina Display 13' (Intel Core i7 3GHz - 8GB 1600 MHz DDR3)
Apple LED Cinema Thunderbolt Display 27'

My Photos on Flickr <- CLICCA PER LE MIE FOTO

[Immagine: ne6n9w.png]
Riesci a rispolverarmi la mente dicendomi qual'era il server?
Fai una ricerca prima di aprire una nuova discussione!
Per problemi riguardo il sito, usare la sezione Assistenza.

20/05/2013, 15:54'hackLover' ha scritto: Riesci a rispolverarmi la mente dicendomi qual'era il server?


 

@hacklover iCraft Italia http://www.minecraft-italia.it/lista-ser...seventipvp
Apple MacBook Pro with Retina Display 13' (Intel Core i7 3GHz - 8GB 1600 MHz DDR3)
Apple LED Cinema Thunderbolt Display 27'

My Photos on Flickr <- CLICCA PER LE MIE FOTO

[Immagine: ne6n9w.png]
probabilmente si tratta di un piccolo bug dovuto alla cancellazione e al rinserimento del server , ho avuto a che fare con questo bug in una server list inglese .
tempi duri ç_ç
Posso essere aiutato? @hacklover @scamy
Apple MacBook Pro with Retina Display 13' (Intel Core i7 3GHz - 8GB 1600 MHz DDR3)
Apple LED Cinema Thunderbolt Display 27'

My Photos on Flickr <- CLICCA PER LE MIE FOTO

[Immagine: ne6n9w.png]
25/05/2013, 18:34'fabiomatto96' ha scritto: Dv andare su *SPAM* potreste mettere l'iP per favore e risolvere il fatto?

 

No. E quello che dici non centra niente.

Segnalo.
Apple MacBook Pro with Retina Display 13' (Intel Core i7 3GHz - 8GB 1600 MHz DDR3)
Apple LED Cinema Thunderbolt Display 27'

My Photos on Flickr <- CLICCA PER LE MIE FOTO

[Immagine: ne6n9w.png]
25/05/2013, 18:34'fabiomatto96' ha scritto: Dv andare su *SPAM* potreste mettere l'iP per favore e risolvere il fatto?

 

Non spammare altri server, e sopratutto, cerca di rispondere all'argomento della discussione.
[Immagine: jkRFBD.png]
Puoi controllare ora se riesci?
25/05/2013, 20:16'Krongrah' ha scritto: Puoi controllare ora se riesci?

 

Riesco!! Grazie mille @krongrah Smile

Puoi chiudere!
Apple MacBook Pro with Retina Display 13' (Intel Core i7 3GHz - 8GB 1600 MHz DDR3)
Apple LED Cinema Thunderbolt Display 27'

My Photos on Flickr <- CLICCA PER LE MIE FOTO

[Immagine: ne6n9w.png]
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Risolto] Si possono pubblicare le pixelart nella sezione "Le Tue Creazioni" di McItalia? Cini2003 3 66 20/01/2017, 19:20
Ultimo: ALCC01
[Problema] board non funzione e tarocco Soky 1 66 13/01/2017, 20:58
Ultimo: Cyb3r
[Segnalazione] Bug Preview Link Board Paolo565 2 66 18/12/2016, 21:01
Ultimo: Paolo565
[Risolto] Non riesco ad accedere alla board del mio server. THEBEST89 3 65 15/12/2016, 22:34
Ultimo: Fedisse
[Risolto] Profilo/Board dragoncraftPC 1 43 18/11/2016, 15:21
Ultimo: hacklover

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)