[News] Bukkit 1.9

Bukkit 1.9
Sono Pubblici i Relases del Bukkit 1.9 API sono stati in giro per un po 'di tempo , quindi non c'è davvero alcuna informazione inaspettata per fornire qui . L' unica grande plug-in che interessano il cambiamento è la rielaborazione della enum suono , che interesserà tutti i plugin che utilizzano questa API , tuttavia questo è un avvertimento che è stato menzionato nella documentazione per molti anni . Ci sono anche un mucchio di nuove API che coprono tutte le nuove funzionalità 1.9 , ma se si sente un API supplementare dovrebbe essere aggiunto , non chiedono, per favore basta presentare una richiesta di pull e di attuazione. Come un progetto open source che siamo dipendenti da code- contributi di chiunque abbia la possibilità di farlo . Così soprattutto incoraggiamo tutti gli sviluppatori , in particolare quelli che lavorano per i server Minecraft di contribuire e aiutaci a rendere ...
RICORDO: LA TRADUZIONE è STATA FATTA CON GOOGLE TRADUTTORE, NESSUN INSULTO (ES. CHE INGLESE DEL C***O..)
https://www.spigotmc.org/threads/minecra...fo.124273/
             
Pluginner : Grafico
Disponibile
@Shikvmvrus
[Immagine: a.php?i=34&h=ConadPvP&t=Nuovo+Progetto%21]
Guarda che è uscita ben 26 giorni fa ;D @TheWhite

Il problema è che non si capisce proprio niente ;D (Modificato 27/03/2016, 13:11 da rocchino03.)
[Immagine: sercoprogamer.png] [Immagine: Start%20a%20Server%21.png][Immagine: Build%20a%20Plugin!.png]
Si,è solo la traduzione del post spigot, per chi non andasse nel loro forum
Big Grin rocchino03
             
Pluginner : Grafico
Disponibile
@Shikvmvrus
[Immagine: a.php?i=34&h=ConadPvP&t=Nuovo+Progetto%21]
Google traduttore confirmed.

¤ WebDeveloper ¤
Discussioni simili
Ultimo: federis90
26/09/2017, 18:06
 
[Problema] 1.12.1
Ultimo: Maxetto
23/08/2017, 20:40
 
[Problema] Spigot 1.8.x 1.11.x
Ultimo: Francy2040
13/05/2017, 15:34
 
17 731
Ultimo: _Mega_
05/05/2017, 19:36

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)