Non mi funziona il nuovo launcher

Inizio dicendo che sono premium e che ho la versione 1.0.10 del nuovo launcher, ma come versione mi dice Lastest versione con accanto "???".
vado all'editor del profilo e non mi riconosce nessuna versione: né quelle base né quelle moddate, ma nella cartella versions ci sono tutte, cosa devo fare?
provato a cancellare tutta la cartella .minecraft? e riaprire il launcher?
Se ti sono stato d'aiuto clicca il bottone Ahsese [Immagine: ip5gqx.png]
Discussioni simili
Ultima risposta: Pello
18/02/2018, 15:29
 
[Problema] Ho il range buggato?
12 227
Ultima risposta: Pello
12/02/2018, 12:35
Ultima risposta: Edo022
07/02/2018, 18:32
Ultima risposta: _JokerLIX89_
06/02/2018, 16:26
Ultima risposta: Luchinorti
01/02/2018, 00:13

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)