[Plugin] Guida Plugin: Skin Statue Builder

Pagina Skin Stuatue Builder

Ciao Minecraftiani, oggi ho deciso di aprire questa rubrica dove farò delle semplici e rapide guide su vari Plugin, oggi ho deciso di iniziare con un Plugin alquanto interessante: Skin Stuatue Builder. Vi chiedo gentilmente di darmi pareri su questa "rubrica" e soprattutto se è già stata fatta una guida simile!! In caso chiuderò IMMEDIATAMENTE la discussione.

Presentazione Plugin
Questo Plugin offre l'opportunità di creare autentiche e Perfette "Pixel Art" delle nostre skin su Minecraft!

Comandi
Il comando principale di questo Plugin è "/Skin <nome Player>".
Prima di farvi vedere il risultato dopo aver effettuato questo comando vi dico che in caso voi scriviate il nick del Player senza le Maiuscole il Plugin non sarà in grado di trovare la vostra skin tra gli archivi e di fatto a crearla. (E' infondo poichè non so come metterlo Qui ^^)Penso abbiate notato tutti che la pelle in questa Pixel Art è bianca! Nessun problema, basta guardare la skin in questione e fare "/skin smooth"!

[Immagine: 4fb8efb25bb454fcd9e28497c44a6754.png]

Di questo Plugin rimangono ormai solo 2 comandi:

/Skin <Nome Player> <Direzione[Nord, Sud, Ovest ed Est]>
Questo Comando creerà la Skin nella direzione desiderata

/Skin Undo
Questo Comando cancellerà l'ultima Skin creata

Lo so, questo Plugin era davvero molto corto ma spero che questa Guida vi sia stata utile!


-MineKing8564 (Modificato 28/06/2014, 19:44 da MineKing8564.)
[Immagine: b46ba8ce6909006c2105095d0c822860.gif]
questo plugin per quale versione è?

Sei stato Hackerato o>_<o~
SE TI SONO STATO UTILE FAI REP
SE INVECE TI SERVE AIUTO BASTA UN PM

[Immagine: mca.png]
28/06/2014, 20:20KyuremNero3310 ha scritto: questo plugin per quale versione è?

Sei stato Hackerato o>_<o~

Basta andare nella pagina bukkit del plugin [emoji6]
Comunque l'ultima versione alla quale è aggiornato è la 1.7.2 (per forza di cosa, LOL)



[RSMC] presto on :3
1 utente apprezza questo post
Se riesco me la metto subito Big Grin
1 utente apprezza questo post
scusate, lo so che questo post è vecchiotto ma ho un problema mi dice che questo plugin necessita della presenza di altri plugin come worldguard autMe ecc.  

@MineKing8564 (Modificato 20/09/2014, 14:34 da edolamb.)
se ti sono stato d' aiuto  clicca su REP!Smile
20/09/2014, 14:33edoangioni99 ha scritto: scusate, lo so che questo post è vecchiotto ma ho un problema mi dice che questo plugin necessita della presenza di altri plugin come worldguard autMe ecc.  

@MineKing8564

Prova a cambiare versione, a me non ha mai dato nessun problema... :\
Se non cambia nulla mandami un PM e cercherò di aiutarti ^^
[Immagine: b46ba8ce6909006c2105095d0c822860.gif]
22/09/2014, 16:17MineKing8564 ha scritto:
20/09/2014, 14:33edoangioni99 ha scritto: scusate, lo so che questo post è vecchiotto ma ho un problema mi dice che questo plugin necessita della presenza di altri plugin come worldguard autMe ecc.  

@MineKing8564

Prova a cambiare versione, a me non ha mai dato nessun problema... :\
Se non cambia nulla mandami un PM e cercherò di aiutarti ^^

ok provo il prima possibile
se ti sono stato d' aiuto  clicca su REP!Smile
Discussioni simili
Risposta di MasterAle_
22/08/2017, 08:38
 
41 12,579
Risposta di PALBIONI
26/07/2017, 18:13
Risposta di AndriGamer_
07/01/2017, 21:17

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)