[Problema] 1.7.9---->1.7.5

Salve ragazzi, oggi ho questo dubbio: se voglio passare dalla 1.7.9 del mio server alla 1.7.5, mi basta cambiare il mio attuale file craftbukkit e mettere quello 1.7.5? Grazie!
TOMMY'S GAMES
Profilo Originale Minecraft-ITALIA

Ci sarebbero dei problemi in fatto di op, perchè nella 1.7.9 memorizzano gli UUID, nella 1.7.5 i nomi.
Potrebbero anche esserci problemi di bukkit...

Mi ricordo che spigot supportasse tutte le versioni 1.7, ma non ne sono sicuro
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
08/07/2014, 10:59xXSkiFire13Xx ha scritto: Ci sarebbero dei problemi in fatto di op, perchè nella 1.7.9 memorizzano gli UUID, nella 1.7.5 i nomi.
Potrebbero anche esserci problemi di bukkit...

Mi ricordo che spigot supportasse tutte le versioni 1.7, ma non ne sono sicuro

allora ti faccio la domanda B: la shadermod c'è per la 1.7.9? ho visto dei video americani, ma alla fine c'è la 1.7.5... Hai mica un file o link?
TOMMY'S GAMES
Profilo Originale Minecraft-ITALIA

Non è una shadermod ma ce ne sono tante, come se fossero resourcepack.
Non so se ce ne sono alcune per 1.7.9 (senza considerare che forge esiste solo per 1.7.10).
Comunque come ti ho detto usa spigot che dovrebbe sostenere tutte le versioni 1.7.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
08/07/2014, 12:27xXSkiFire13Xx ha scritto: Non è una shadermod ma ce ne sono tante, come se fossero resourcepack.
Non so se ce ne sono alcune per 1.7.9 (senza considerare che forge esiste solo per 1.7.10).
Comunque come ti ho detto usa spigot che dovrebbe sostenere tutte le versioni 1.7.

E come passo da 1.7.9 a spigot?


Inviato dal mio iPhone utilizzando Tapatalk
TOMMY'S GAMES
Profilo Originale Minecraft-ITALIA

08/07/2014, 13:16mygameplay90 ha scritto:
08/07/2014, 12:27xXSkiFire13Xx ha scritto: Non è una shadermod ma ce ne sono tante, come se fossero resourcepack.
Non so se ce ne sono alcune per 1.7.9 (senza considerare che forge esiste solo per 1.7.10).
Comunque come ti ho detto usa spigot che dovrebbe sostenere tutte le versioni 1.7.

E come passo da 1.7.9 a spigot?


Inviato dal mio iPhone utilizzando Tapatalk

Sostituisci il jar.

Ho solo un dubbio di come gestisca gli op. Per sicurezza crea un server in locare con spigot e mettiti op, poi guarda nel file op.txt cosa c'è scritto
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
08/07/2014, 13:17xXSkiFire13Xx ha scritto:
08/07/2014, 13:16mygameplay90 ha scritto:
08/07/2014, 12:27xXSkiFire13Xx ha scritto: Non è una shadermod ma ce ne sono tante, come se fossero resourcepack.
Non so se ce ne sono alcune per 1.7.9 (senza considerare che forge esiste solo per 1.7.10).
Comunque come ti ho detto usa spigot che dovrebbe sostenere tutte le versioni 1.7.

E come passo da 1.7.9 a spigot?


Inviato dal mio iPhone utilizzando Tapatalk

Sostituisci il jar.

Ho solo un dubbio di come gestisca gli op. Per sicurezza crea un server in locare con spigot e mettiti op, poi guarda nel file op.txt cosa c'è scritto

Al massimo che succede?


Inviato dal mio iPhone utilizzando Tapatalk
TOMMY'S GAMES
Profilo Originale Minecraft-ITALIA

Ti ritrovi senza op (e forse anche un crash).
[Immagine: giphy.gif]
Niente op e file di salvataggi degli utenti perduti.

Quindi gli utenti non hanno più gli oggetti/non sono più nella posizione di prima.

Potresti provare a cercare su internet un convertitore Smile
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
08/07/2014, 17:04xXSkiFire13Xx ha scritto: Niente op e file di salvataggi degli utenti perduti.

Quindi gli utenti non hanno più gli oggetti/non sono più nella posizione di prima.

Potresti provare a cercare su internet un convertitore Smile

Tanto il server non è ancora aperto, quindi quel problema non c'è!


Inviato dal mio iPhone utilizzando Tapatalk
TOMMY'S GAMES
Profilo Originale Minecraft-ITALIA

08/07/2014, 17:52mygameplay90 ha scritto:
08/07/2014, 17:04xXSkiFire13Xx ha scritto: Niente op e file di salvataggi degli utenti perduti.

Quindi gli utenti non hanno più gli oggetti/non sono più nella posizione di prima.

Potresti provare a cercare su internet un convertitore Smile

Tanto il server non è ancora aperto, quindi quel problema non c'è!


Inviato dal mio iPhone utilizzando Tapatalk
Allora non vedo problemi.

Come ti ho detto cambiano gli Op, ma non incasina i permessi Smile
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Discussioni simili
Risposta di xTryer_
27/11/2018, 17:30
Risposta di lDantuzzul
21/11/2018, 15:39
 
[Problema] Prison 3.1.1
Risposta di gamer891962
04/08/2018, 20:07
 
6 285
Risposta di Maxetto
28/06/2018, 08:47
 
[Domanda] 1.12.2 a 1.8
4 189
Risposta di SasyLego
02/06/2018, 17:29

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)