[Problema] 1.8 Buggata

Ciao Ragazzi,
Io ho un problema con il mio server, è Hostato dalla Gamehosting ma quando metto la 1.8 mi fa entrare anche con la 1.7 e quando cerco di prendere i materiali della 1.8 me li fa diventare Stone.
Cosa devo fare?
Qualcuno può dirmi come mettere una 1.8 non buggata?
Allora devi cancellare tutti i file dal server con FileZilla.
Dopo di che scarica la versione 1.8
bukkit (http://www.mediafire.com/download/9t5knm...APSHOT.jar) Personalmente telo consiglio
spigot (http://getspigot.org/)
Se hai scaricato il bukkit rinomina il file solo con craftbukkit e mettilo dentro al server, fatto ciò avvia il server e sara per la 1.8 (Modificato 06/03/2015, 22:06 da HeatVapor.)
Cuore pienoSpero che ti sia stato d'aiuto!Cuore pieno
Non mi fa scaricare il CraftBukkit
Link aggiustato , scusa
Cuore pienoSpero che ti sia stato d'aiuto!Cuore pieno
Discussioni simili
 
[Domanda] 1.12.2 a 1.8
4 80
Risposta di SasyLego
02/06/2018, 18:29
Risposta di Emafire003
23/04/2018, 16:14
Risposta di Maxetto
14/03/2018, 18:55
Risposta di Pello
23/02/2018, 22:36
Risposta di Luchinorti
21/02/2018, 18:26

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)