[Problema] 2 problemi importanti

Salve scrivo su questo forum perche sono veramente all'ultima spiaggia

Ho 3 differenti problemi molto gravi.
Quì sotto vi scrivo le specifiche del mio server (hostato) per aiutarvi nella risoluzione del problema


CPU: Intel Xeon E5-2620 v4
Ram: 12Gb


  1. I miei giocatori hanno piazzato degli spawner e hanno usato le uova di scheletro per trasformarlo in spawner di scheletri. Succede che quando si riavvia il server, gli spawner si resettano, tornano col Pig roteante e non spawnano nulla.
  2. I miei giocatori hanno riscontrato il problema che le trapdoor si aprono/chiudono da sole, era andato via un attimo e le ha ritrovate aperte
(Modificato 14/03/2017, 19:52 da _Mega_.)
Citazione:"I computer sono incredibilmente veloci, accurati e stupidi. Gli uomini sono incredibilmente lenti, inaccurati e intelligenti. L'insieme dei due costituisce una forza incalcolabile"


Finalmente la fibra! 
[Immagine: 6452717925.png]
wow! che aiuto!!
Citazione:"I computer sono incredibilmente veloci, accurati e stupidi. Gli uomini sono incredibilmente lenti, inaccurati e intelligenti. L'insieme dei due costituisce una forza incalcolabile"


Finalmente la fibra! 
[Immagine: 6452717925.png]
devi dirci prima i plugin che hai @_Mega_
          >  Clicca qui per contribuire a creare lo skript del Clear++  <
        

         Se ti sono stato di aiuto clicca il tasto +1 vicino al mio post
    

             - skippygamer     
 

15/03/2017, 22:16skippygamer ha scritto: devi dirci prima i plugin che hai @_Mega_

Non dipende da nessun plugin questo errore, penso sia di vannilla di minecraft, o di spigot
Citazione:"I computer sono incredibilmente veloci, accurati e stupidi. Gli uomini sono incredibilmente lenti, inaccurati e intelligenti. L'insieme dei due costituisce una forza incalcolabile"


Finalmente la fibra! 
[Immagine: 6452717925.png]
Mi dispiace ma non so proprio come aiutarti, non è il mondo che si è che un qualche errore?


Inviato dal mio iPhone 7 utilizzando Tapatalk
Se ti sono stato d'aiuto lascia un Rep

TuttoGaming
15/03/2017, 22:04_Mega_ ha scritto: wow! che aiuto!!
Senti bello, qui nessuno viene pagato per aiutarti quindi calmino e aspetti.
Poi devi darci delle informazioni quali versione server e plugin utilizzati.
Exception in thread "mc-ita" java.lang.NullPointerException
16/03/2017, 10:05DeeJack ha scritto:
15/03/2017, 22:04_Mega_ ha scritto: wow! che aiuto!!
Senti bello, qui nessuno viene pagato per aiutarti quindi calmino e aspetti.
Poi devi darci delle informazioni quali versione server e plugin utilizzati.

Versione server 1.10.2 sembra che sia un problema di quando nessuno è nel mondo, uso multiverse-core per i mondi
Citazione:"I computer sono incredibilmente veloci, accurati e stupidi. Gli uomini sono incredibilmente lenti, inaccurati e intelligenti. L'insieme dei due costituisce una forza incalcolabile"


Finalmente la fibra! 
[Immagine: 6452717925.png]
@_Mega_ Che versione usi di multiverse-core?
2.5.0
Citazione:"I computer sono incredibilmente veloci, accurati e stupidi. Gli uomini sono incredibilmente lenti, inaccurati e intelligenti. L'insieme dei due costituisce una forza incalcolabile"


Finalmente la fibra! 
[Immagine: 6452717925.png]
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Problemi di sell all LIGHTNING_05 5 96 29/07/2017, 20:30
Ultimo: skippygamer
[Problema] problemi di cartelli LIGHTNING_05 19 162 28/07/2017, 11:46
Ultimo: jackbari
[Domanda] 2 domande Crates LelloYT 7 106 13/07/2017, 18:03
Ultimo: Gabri19
[Problema] Problemi ChestCommands e SexyMotd FinalPlayer024 6 117 04/07/2017, 16:09
Ultimo: FinalPlayer024
Problemi con permissionEX XdiskX 7 230 08/06/2017, 14:39
Ultimo: XdiskX

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)