[Problema] Aggiornare bukkit via Multicraft alla 1.8

Ho un server Multicraft hostato da @hosting-bay. Dal pannello Multicraft, se provo a selezionare la versione dal menù a tendina, si fermano tutte alla 1.7.9. Ho quindi compilato sul mio pc via GIT Bash con i BuildTools di Spigot craftbukkit 1.8, per poi caricarlo sul server al posto della build 1.7.x. Quando però provo a startare, il server non parte, ma si stoppa di colpo.
Soluzioni? Grazie in anticipo!
Amo la programmazione, scrivo in Python, C e C++. Passione eterna per il gaming e titoli come GTAV e CS:GO.
Mi diverto con Photoshop ed altri software di grafica.
Nick MC: zRiizeh
PSN ID: zRiizeh (PS4).
Assolutamente da provare: http://www.fastcocreate.com/1682790/mesm...llusions#1
Che errore ti dice,prima di tutto?
Contatta la loro assistenza clienti.
_____________________________________________________________________________________________________________
GitHub: https://github.com/EduProArd/
Come contattarmi: Skype("EduProArd") oppure per MP("Messaggio privato sul forum")
Hosting: https://www.easyware-hosting.ch/
EasyWay: https://www.minecraft-italia.it/forum/t-...di-sistema
_____________________________________________________________________________________________________________
Discussioni simili
 
[Domanda] 1.12.2 a 1.8
4 81
Risposta di SasyLego
02/06/2018, 18:29
Risposta di Emafire003
23/04/2018, 16:14
Risposta di GABRYCA
26/03/2018, 16:48
Risposta di Maxetto
14/03/2018, 18:55
 
[Risolto] Plugin Multicraft
3 148
Risposta di gamerpro
10/03/2018, 14:55

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)