[Problema] Aiutatemi è urgente!

Io su questo forum ho sempre aiutato la gente in difficoltà ma ora ho bisogno io di voi,
Io ho un server gamehosting publico (Voix nella lista server di mcita https://www.minecraft-italia.it/lista-se...liani/voix )
oggi è entrato un mio amico e subito dopo il server è crashato ed ogni volta che cerco di rientrare il server mi dà questo errore:

Codice:
Internal Exception: io.netty.handler.codec.DecoderException: java.lang.IndexOutOfBoundsException: readerIndex (9) + length (1) exceeds writerIndex (9): UnpooledHeapByteBuf (ridx: 9, width: 9, cap: 9)

Per sicurezza ho bannato il mio "amico" ma come posso risolvere questo problema vi scongiuro !!
[Immagine: a.php?i=25&h=Achievement+Get%21&t=Banish+the+invaders]

SCROLLA GIÙ PER LA MIA CONFIG                                                                       





Sistema Opera
tivo                                                                 
Windows 10 Pro 64-bit
CPU
Intel Core i5 4690 @ 3.50GHz 
Tecnologia Haswell 22nm
RAM
x2 8,00GB Canale Singolo DDR3 @ 799 MHz (9-10-9-26)
Scheda Madre
ASUSTeK COMPUTER INC. H81-GAMER (SOCKET 1150) 
Grafica
SAMSUNG (1920x1080@60Hz)
NVIDIA GeForce GTX 970 (ZOTAC International) 
Memorizzazione
232GB Samsung SSD 850 EVO
931GB Western Digital WDC WD10EZEX-08M2NA0 (SATA)
ora ho scoperto il motivo del crash ma non so ancora come risolverlo,
qualcuno con la wolfram ha messo un crash sign sapete come toglierlo magari anche solo con la console?
[Immagine: a.php?i=25&h=Achievement+Get%21&t=Banish+the+invaders]

SCROLLA GIÙ PER LA MIA CONFIG                                                                       





Sistema Opera
tivo                                                                 
Windows 10 Pro 64-bit
CPU
Intel Core i5 4690 @ 3.50GHz 
Tecnologia Haswell 22nm
RAM
x2 8,00GB Canale Singolo DDR3 @ 799 MHz (9-10-9-26)
Scheda Madre
ASUSTeK COMPUTER INC. H81-GAMER (SOCKET 1150) 
Grafica
SAMSUNG (1920x1080@60Hz)
NVIDIA GeForce GTX 970 (ZOTAC International) 
Memorizzazione
232GB Samsung SSD 850 EVO
931GB Western Digital WDC WD10EZEX-08M2NA0 (SATA)
Firevex... ahahah io ti potrei aiutare....


Questo errore lo da in 2 casi...

1.avvolte un plugin antihack o antibot si bugga e crede che ogni personi che entri sia un bot o porti hack... quindi prova a ripristinare i plugin antihack o antibot se ne hai...


2.se hai dei plugin per la scoreboard devi stare attento che il titolo npn superi i 16 caratteri in quel caso ti si blocca il server e ti da questo errore...


Prova a fare una di queste 2 cose... e se ne funziona una... voglio 300 rep... ahahah no scherzo... se non funzionano..

Scusami ahaha

Inviato dal mio GT-I9515 utilizzando Tapatalk
Se ti sono stato di aiuto....e mi lasci un bell REP ti arriverà a casa un Biscotto al Cioccolato!
05/08/2015, 17:21Firevex ha scritto: ora ho scoperto il motivo del crash ma non so ancora come risolverlo,
qualcuno con la wolfram ha messo un crash sign sapete come toglierlo magari anche solo con la console?
Porta la mappa sul single player e da li togli il cartello, poi ricarichi la mappa.

Inviato dal mio GT-I8200N utilizzando Tapatalk
@Bart_ ora ho risolto comunque anche se mettevo la mappa in singolo crashava lo stesso minecraft
[Immagine: a.php?i=25&h=Achievement+Get%21&t=Banish+the+invaders]

SCROLLA GIÙ PER LA MIA CONFIG                                                                       





Sistema Opera
tivo                                                                 
Windows 10 Pro 64-bit
CPU
Intel Core i5 4690 @ 3.50GHz 
Tecnologia Haswell 22nm
RAM
x2 8,00GB Canale Singolo DDR3 @ 799 MHz (9-10-9-26)
Scheda Madre
ASUSTeK COMPUTER INC. H81-GAMER (SOCKET 1150) 
Grafica
SAMSUNG (1920x1080@60Hz)
NVIDIA GeForce GTX 970 (ZOTAC International) 
Memorizzazione
232GB Samsung SSD 850 EVO
931GB Western Digital WDC WD10EZEX-08M2NA0 (SATA)
Io ho avuto quella scritta uguale e identica quando in un server (novagamer) cercavo di entrare nella creative e alla fine i founder hanno risolto

Inviato dal mio HUAWEI Y330-U01 utilizzando Tapatalk
@giulia_e. infatti io che sono il founder ho risolto (Modificato 07/08/2015, 08:03 da daMage.)
[Immagine: a.php?i=25&h=Achievement+Get%21&t=Banish+the+invaders]

SCROLLA GIÙ PER LA MIA CONFIG                                                                       





Sistema Opera
tivo                                                                 
Windows 10 Pro 64-bit
CPU
Intel Core i5 4690 @ 3.50GHz 
Tecnologia Haswell 22nm
RAM
x2 8,00GB Canale Singolo DDR3 @ 799 MHz (9-10-9-26)
Scheda Madre
ASUSTeK COMPUTER INC. H81-GAMER (SOCKET 1150) 
Grafica
SAMSUNG (1920x1080@60Hz)
NVIDIA GeForce GTX 970 (ZOTAC International) 
Memorizzazione
232GB Samsung SSD 850 EVO
931GB Western Digital WDC WD10EZEX-08M2NA0 (SATA)
Ah si la conosco quest'hack e pesantissima

Inviato dal mio GT-I8260 utilizzando Tapatalk
Saluti, Gabri1212.
08/08/2015, 00:50gabri1212 ha scritto: Ah si la conosco quest'hack e pesantissima

Inviato dal mio GT-I8260 utilizzando Tapatalk

"Pesantissima"?
Whatthedeformed
Semplicemente "ingegnosa" Big Grin
Discussioni simili
Risposta di ReNext
09/10/2018, 21:34
Risposta di Xraffaele9004X
18/07/2018, 13:42
 
[Problema] Aiutatemi vi prego
Risposta di raffaele9004
18/03/2018, 12:03
Risposta di Wythex
18/12/2017, 18:31
 
1 303
Risposta di zBoringDrop
07/10/2017, 07:40

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)