[Problema] aiuto!!

non trovo un server per  minecraft 1.8.1 che funzioni !! qualcuno mi può consigliare uno!!
Tutti i server only legit più famosi sono aggiornati alla 1.8.1.
Mentre visto che probabilmente sei cracked non credo ce ne sia nessuno in cui tu possa accedere, perché authme non è aggiornato alla  1.8.
Compra il gioco e potrai giocare in tutti i server che vorrai. (Modificato 13/01/2015, 17:28 da LuxLucis.)
[Immagine: 9v8iep.png]
[Immagine: LuxLucis_.png]
Prova a guardare la lista server o vai su Hypixel o Mineplex (ricordo che sono Only Premium)

Se invece intendi per la creazione, vai qui e scaricalo.
Discussioni simili
Risposta di PrashNexille
08/06/2018, 21:22
Risposta di BaccoShow
10/04/2018, 23:09
Risposta di CubeMat007
24/01/2018, 21:36
Risposta di ReNext
24/01/2018, 02:37
Risposta di Fra234
02/01/2018, 11:54

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)