[Problema] Aiuto! Allarme Linux

Premesso che Windows 10 si è rivelata una piaga per il mio povero portatile e non mi fa nemmeno aprire chrome (per questo scrivo dal fisso [?])

Volevo installare Ubuntu 15.10 ma tutti i programmi, le procedure ecc. presenti sul web sembrano essere "scadute" e non più utilizzabili con l'ultima versione di questa distribuzione.
Chiedo su questo forum perchè so che c'è qualche Linux-user accanito tra di voi.
Grazie in anticipo!

P.S. Non si trova nemmeno il download di versioni precedenti come la 15.04
[Immagine: a.php?i=25&h=Achievement+Get%21&t=Banish+the+invaders]

SCROLLA GIÙ PER LA MIA CONFIG                                                                       





Sistema Opera
tivo                                                                 
Windows 10 Pro 64-bit
CPU
Intel Core i5 4690 @ 3.50GHz 
Tecnologia Haswell 22nm
RAM
x2 8,00GB Canale Singolo DDR3 @ 799 MHz (9-10-9-26)
Scheda Madre
ASUSTeK COMPUTER INC. H81-GAMER (SOCKET 1150) 
Grafica
SAMSUNG (1920x1080@60Hz)
NVIDIA GeForce GTX 970 (ZOTAC International) 
Memorizzazione
232GB Samsung SSD 850 EVO
931GB Western Digital WDC WD10EZEX-08M2NA0 (SATA)
Scorgo un @henderman in avvicinamento Smile
   
Hey tu! Sì, tu! Ricordati dell'esistenza del tag per rispondermi Wink
@Cristian0230
[Immagine: MCNT_56c0f9b9c3085_2.png]

  [Immagine: typing-test_20_CD.png]
20/03/2016, 09:21Firevex ha scritto: Premesso che Windows 10 si è rivelata una piaga per il mio povero portatile e non mi fa nemmeno aprire chrome (per questo scrivo dal fisso [?])

Volevo installare Ubuntu 15.10 ma tutti i programmi, le procedure ecc. presenti sul web sembrano essere "scadute" e non più utilizzabili con l'ultima versione di questa distribuzione.
Chiedo su questo forum perchè so che c'è qualche Linux-user accanito tra di voi.
Grazie in anticipo!

P.S. Non si trova nemmeno il download di versioni precedenti come la 15.04

Fai riferimento ad ubuntu-it.org per l'installazione e i download.

Se non hai mai usato Linux prima, non ti consiglio di scaricare una versione non-lts (ovvero come 15.10 o 15.04, che hanno supporto di soli 9 mesi) e andare invece sull'ultima versione LTS disponibile (long term support, con aggiornamenti garantiti per 5 anni), ovvero 14.04, che sarà seguita fra qualche settimana dalla 16.04 LTS.
Non rispondo a richieste di supporto in privato!

Moderatore&Neswer
Sviluppatore

Discussioni simili
 
2 85
Ultimo: Invy55
14/08/2017, 20:58
 
[Problema] Ts3 aiuto
5 115
Ultimo: FABYO
11/08/2017, 22:23
 
9 225
Ultimo: Omar
17/07/2017, 16:37
 
[Domanda] problema fps linux
5 419
Ultimo: QoH071
10/02/2017, 08:49

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)