[Problema] Aiuto con Forge !

Salve,oggi volevo scaricarmi forge per mettere le mod, e sono andato a scaricarlo nel sito "minecraft forge" e sono andato a cliccare 1.710 latest version 10.13.2.1235 .. dopo ho creato la cartella "mods" e ho aperto minecraft e mi da un errore ! dice "minimum version requised is 2.1.0!" ho provato anche con la 1.7.2 ma mi dice lo stesso errore ! 
[Immagine: oAPxb3U.png]
Hai aperto l'installer e installato forge correttamente? Hai messo mod?
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
niente ho risolto scusate ..
[Immagine: oAPxb3U.png]
Discussioni simili
 
[Problema] Forge
2 94
Ultima risposta: Joseph17
28/12/2017, 11:27
 
[Risolto] SKYWARS, aiuto!
5 89
Ultima risposta: Raxon_
17/12/2017, 13:45
 
[Risolto] aiuto cerco mod
Ultima risposta: Ghost_Jok3r
16/12/2017, 18:40
 
[Problema] Forge
Ultima risposta: im_Alex_22
12/12/2017, 18:15
Ultima risposta: salvooo
02/12/2017, 11:21

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)