[Problema] AIUTO MODPACK NON FUNZIONA

Scusate ragazzi potete aiutarmi, prima funzionava alla perfezione,ma poi all'improvviso si spegne,vado a riaprirlo,gioco per un minuto circa poi si rispegne,e mi da un file...



# A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000007fee77e6220, pid=3236, tid=1052
#
# JRE version: Java SE Runtime Environment (8.0_25-b18) (build 1.8.0_25-b18)
# Java VM: Java HotSpot 64-Bit Server VM (25.25-b02 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# C  [OpenAL64.dll+0x6220]
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
#
# If you would like to submit a bug report, please visit:
#   http://bugreport.sun.com/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
Versione esatta di java?
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
8 a 64bit
Prova con java 7
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
OpenAL dovrebbe essere un file per far funzionare alcune API per l'audio. Prova ad aggiornare tutti i driver possibili (in particolare scheda video e audio). Altrimenti prova a cambiare build di Java.
Comunque l'errore non è un crash di Minecraft ma di Java.

Inviato dal mio Nexus 5 utilizzando Tapatalk (Modificato 15/01/2015, 00:49 da 3DDario.)
<a href="http://www.minecraft-italia.it/lista-server-italiani/sharplay"> [Immagine: 2014-sharplay.png] <img src="http://api.minecraft-italia.it/banner/sharplay" alt="Sharplay - Minecraft ITALIA" title="Sharplay - Minecraft ITALIA" /></a>
13/01/2015, 20:543DDario ha scritto: OpenAL dovrebbe essere un file per far funzionare alcune API per l'audio. Prova ad aggiornare tutti i driver possibili (in particolare scheda video è audio). Altrimenti prova a cambiare build di Java.
Comunque l'errore non è un crash di Minecraft ma di Java.

Inviato dal mio Nexus 5 utilizzando Tapatalk
Io mi ricordo che non avevo le OpenAL (per MineTest...), ma non le trovavo (qualsiasi sito mi dava come link per il download quello dello sviluppatore ufficiale, peccato non funzioni). Alla fine le ho scaricare da Softonic Asd
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Ma prima di tutto hai provato a togliere java 8, riavviare, mettere java 7?
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Crash] Crash ModPack 1.10.2 techcraft04 1 45 09/09/2017, 20:47
Ultimo: _gjkf_
non funziona la optifine MaruHR18 6 62 09/09/2017, 16:10
Ultimo: MaruHR18
[Domanda] Modpack CrovenaxYT 3 53 08/09/2017, 12:18
Ultimo: _gjkf_
[Domanda] Modpack CrovenaxYT 3 37 08/09/2017, 11:47
Ultimo: _gjkf_
[Richiesta] Modpack tecnico con quest MikeMtb 4 564 07/09/2017, 20:55
Ultimo: Mattr3Gam3s

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)