[Problema] AIUTO!! Non va minecraft forge

  • Pagine (2):
  • 1
  • 2
  • »
Bella ragazzi, ho installato il client di forge 1.6.4 ed ho inserito nella cartella automaticamente creata ecc. ecc.
alcune mods, ve le elenco:
Barrels 3.4.2 - 1.6.4
BuildCraft-A-1.6.4-4.2.2
CodeChickenCore-1.6.4-0.9.0.9- universal
DrZharks MoCreatures Mod v6.3.1
Industrial-Craft-2-Experimental- 1.6.4
MorphingMod 1.6.4
NotEnoughItems- 1.6.4-1.6.1.9-universal

Sono abbastanza sicuro che non dovrebbero "contrastare" tra di loro, quando avvio minecraft non mi apre nulla,
non accade assolutamente nulla, come se non avessi mai avviato il launcher, ne' un crash report, ne nulla.
Mi aiutate??HailHail
Grazie in anticipoBig GrinBig Grin
  Nulla è reale
  Tutto è lecito
Log della console? (In uno spoiler).
Evita di scrivere "AIUTOO!1!!11!!!", non siamo su yahoo answer.
"A profund text goes here"
 
                                       
Grazie=REP
Se volete il vostro banner qui, scrivetemi un pm!


Id Minecraft & skype: JohnnoNonno
Hai java 8? Prova a togliere l'8 e installa java 7
Errore 404 firma non trovata
@JohnnySoul Non so cos'e' il log mi spieghi meglio ?
@michelegamer7 L'ho fatto, e non ha funzionato D:
  Nulla è reale
  Tutto è lecito
Per caso usi il nuovo launcher della Mojang (versione 1.6.11)?
Se sì, devi passare a un programma alternativo come MultiMC5 e ATLauncher (sul foro ci sono guide su essi), in quanto Java 8 integrato in quel launcher (per il momento) non va d'accordo con Forge.
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

@luigi1898 Ho installato ATLauncher, ma come apro minecraft forge con le mod che ci ho messo?
  Nulla è reale
  Tutto è lecito
10/03/2015, 16:01xX_Piolo_Xx ha scritto: @luigi1898 Ho installato ATLauncher, ma come apro minecraft forge con le mod che ci ho messo?
Dopo averlo installato, devi trovare l'istanza, o instance (inglese), di Minecraft Vanilla e "modificarla".
Ti linko la guida del programma.
https://www.minecraft-italia.it/forum/t-...onsigliato
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

Ho seguito il tutorial;
Ho inserito tutte le mod, messo la spunta e cliccato su "Enable" ecc.
Quando lo avvio, il launcher si chiude, e fin qui tutto ok, dopo si riapre,
e la console da questo report in ROSSO


[10/3/2015 15:32:06 PM] [SEVERE] [ForgeModLoader] Unable to launch
[10/3/2015 15:32:06 PM] java.util.ConcurrentModificationException

Scusa se ti sto infastidendo...
@luigi1898
  Nulla è reale
  Tutto è lecito
Sei sicuro che sia tutto lì l'errore? Se fosse completo, pubblicalo qui dentro un blocco di codice (premi sull'icona del foglio con i simboli <> per crearlo).
E hai riavviato il computer, dopo aver disinstallato Java 8?
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

Codice:
[10/3/2015 16:00:46 PM] Mar 10, 2015 4:00:46 PM net.minecraft.launchwrapper.LogWrapper log
[10/3/2015 16:00:46 PM] INFO: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[10/3/2015 16:00:46 PM] Mar 10, 2015 4:00:46 PM net.minecraft.launchwrapper.LogWrapper log
[10/3/2015 16:00:46 PM] INFO: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
[10/3/2015 16:00:47 PM] [INFO] [ForgeModLoader] Forge Mod Loader version 6.4.49.965 for Minecraft 1.6.4 loading
[10/3/2015 16:00:47 PM] [INFO] [ForgeModLoader] Java is Java HotSpot(TM) Client VM, version 1.8.0_40, running on Windows 8.1:x86:6.3, installed at C:\Program Files (x86)\Java\jre1.8.0_40
[10/3/2015 16:00:47 PM] [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10/3/2015 16:00:49 PM] [INFO] [STDOUT] Downloading file http://files.minecraftforge.net/CodeChickenLib//CodeChickenLib-universal-1.6.4-1.0.0.62.jar
[10/3/2015 16:00:51 PM] [INFO] [STDOUT] Download complete
[10/3/2015 16:00:52 PM] [WARNING] [ForgeModLoader] The coremod ic2.core.coremod.IC2core does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10/3/2015 16:00:52 PM] [WARNING] [ForgeModLoader] The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[10/3/2015 16:00:52 PM] [INFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[10/3/2015 16:00:52 PM] [INFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
[10/3/2015 16:00:52 PM] [INFO] [ForgeModLoader] Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[10/3/2015 16:00:52 PM] [SEVERE] [ForgeModLoader] Unable to launch
[10/3/2015 16:00:52 PM] java.util.ConcurrentModificationException
[10/3/2015 16:00:52 PM]     at java.util.ArrayList$Itr.checkForComodification(Unknown Source)
[10/3/2015 16:00:52 PM]     at java.util.ArrayList$Itr.remove(Unknown Source)
[10/3/2015 16:00:52 PM]     at net.minecraft.launchwrapper.Launch.launch(Launch.java:114)
[10/3/2015 16:00:52 PM]     at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
[10/3/2015 16:00:53 PM] Java HotSpot(TM) Client VM warning: Using incremental CMS is deprecated and will likely be removed in a future release
[10/3/2015 16:00:53 PM] Checking for updated files!
[10/3/2015 16:01:02 PM] No updates found!
[10/3/2015 16:01:30 PM] Copied Log to clipboard

@luigi1898
Quando avvio il launcher mi da una schermata dicendo che c'e' l'errore con java 32x bit, io ho pc a 64.
se faccio "Si" mi porta sull pagina per l'installazione di java, ma ho notato che mi porta su java 7!
te hai detto di mettere la 8, che faccio? (Modificato 10/03/2015, 17:16 da xAuditore.)
  Nulla è reale
  Tutto è lecito
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Risposta di Platuner03
12/06/2018, 22:00
Risposta di BrokenHost
11/06/2018, 01:32
Risposta di KingAle7
26/05/2018, 16:52
Risposta di Luke0407
15/05/2018, 18:54

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)