[Problema] aiuto o un problema con due mod

ho messo not enough items che usa anche la mod CodeChickenCore  se come vorrei mettere la Ender-Storage-Mod
  mi dice   in parole povere  che devo mettere CodeChickenCore   ma ce  cerco un altra mod  che fa come la tank  dei liquidi 
grazie Hail[Immagine: naMm0im.jpg?1] già ce quella mod e se ne metto un altra mi dice di mettere altre mod
consigliatemi una mod simile a Ender-Storage-Mod (Modificato 10/03/2015, 22:45 da dragonsky46.)
Potresti riscrivere il post in lingua italiana? Non per fare il professore, ma non si capisce nulla

Inviato dal mi <syntax error unexpected ' ' >
L'errore lo avevi proprio davanti agli occhi, in quanto ti dice che devi installare la versione 1.0.3 o superiore di CodeChickenCore.
Magari impariamo a leggere gli errori. Non è per fare l'offensivo, ma è per suggerire.
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

1 utente apprezza questo post
già ce quella mod  e se ne metto un altra  mi dice di mettere altre mod 
 consigliatemi  una mod simile a quella
10/03/2015, 21:48dragonsky46 ha scritto: già ce quella mod  e se ne metto un altra  mi dice di mettere altre mod 
 consigliatemi  una mod simile a quella
L'errore richiede che il tuo minecraft deve possedere quella versione che è indicato nell'errore.
In parole povere: togli la mod CodeChickenCore attuale e installa quella richiesta dall'errore.
Ti do il link del sito ufficiale, così fai prima: http://chickenbones.net/Pages/links.html

Dalla pagina che segue il link: scegli la versione che vuoi (1.7.10?), aprendo il menu a cascata con l'icona del numero; poi, premi sull'etichetta CodeChickenCore e scarica la versione universal richiesta dall'errore.
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

Discussioni simili
 
Risposta di Amine3225
16/06/2018, 22:43
Risposta di CubeGamer49
16/06/2018, 09:58
Risposta di Leodragon28
14/06/2018, 20:45
Risposta di ValeMagno45
14/06/2018, 14:37
Risposta di Platuner03
12/06/2018, 22:00

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)