[Problema] Aiuto server ftb

Ciao, mi scuso in anticipo se ho sbagliato sezione ma non sono ancora pratico.
Ho un probblema col mio server ftb
Io ieri ho creato un server ftb con ahamachi, inizialmente tutto bene fungeva tutto faceva entrare sia me che il mio amico. Abbiamo giocato tipo 6 o 7 ore e siamo andati a dormi oggi quando ho riaperto il server a me faceva entrare ma al mio amcio (quello che aveva giocato con me ieri) gli dice can't reach server ecco cosa abbiamo fatto.
1)Habbiamo entranbi disinstallato e reinstallato hamachi
2)Habbiamo riavvitao entranbi il pc 1000000 volte
3)Ho ricreato il server
Vedendo discussioni simi c'èra scritto tipo: disattiva freewel oppure forse la connessione del tuo amico è lenta oppure sblocca le porte del rooter
Ma no perchè a lui la connessione va benissimo e poi con queste cose nememno iori lo doveva far entarre. il punto è...aiutoooooo ç_ç
MI SCUSO ANCORA SE HO POSTATO NELLA SEZIONE SBAGLIATA
""<< Trilli c'è sempre stata per Peter. >>"
"<< E Peter? >>"
"<< Ha scelto Wendy >>"

[Immagine: WOW%20SAI%20PROGRAMMARE.png]
[Immagine: WOW%20SAI%20COSTRUIRE.png]
Questa è la mia versione dei fatti:
Il tuo amico quando ha acceso il pc non ha acceso hamachi.
Quindi non vedeva il server.
Poi avete reinstallato hamachi ma così facendo hamachi vi ha dato degli altri ip da quelli di ieri e non partecipavate piu alla stessa rete. Tutte le altre cose che avete fatto non servivano a nulla poiche non eravate collegati tramite hamachi


Čïåõ ă țűťţī
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
@xXskiFire13Xx [Immagine: buddy_offline.gif] invece no eravamo nella setssa rete con altrei ip si ma ho canbiato l'ip del server prima di provare!
""<< Trilli c'è sempre stata per Peter. >>"
"<< E Peter? >>"
"<< Ha scelto Wendy >>"

[Immagine: WOW%20SAI%20PROGRAMMARE.png]
[Immagine: WOW%20SAI%20COSTRUIRE.png]
Discussioni simili
Risposta di Alberto_427
27/06/2018, 14:34
Risposta di Croccaboom360_
10/06/2018, 17:54
 
[Problema] Aiuto problema grave!
0 100
Risposta di Popoz22_
14/03/2018, 20:15
 
1 202
Risposta di Omar
15/02/2018, 19:47
Risposta di FraFapFraFFro
11/02/2018, 19:18

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)