[Problema] AT launcher

Io quando provo a far partire alcuni pacchetti non mi funzionano, se provo con la sky factory funziona ma con la ultra hardcore pack non va.... Questa è la console:

[05/3/2015 21:28:00 PM] Loading Language: English
[05/3/2015 21:28:00 PM] Loading Language: English
[05/3/2015 21:28:00 PM] ATLauncher Version: 3.2.2.4
[05/3/2015 21:28:00 PM] Operating System: Windows 7
[05/3/2015 21:28:00 PM] RAM Available: 4095MB
[05/3/2015 21:28:00 PM] Java Version: Launcher: 1.8.0_31, Minecraft: 1.8.0_31
[05/3/2015 21:28:00 PM] Java Path: C:\Program Files\Java\jre1.8.0_31
[05/3/2015 21:28:00 PM] 64 Bit Java: true
[05/3/2015 21:28:00 PM] Launcher Directory: **USERSDIR**
[05/3/2015 21:28:00 PM] Using Theme: Default Theme by RyanTheAllmighty
[05/3/2015 21:28:01 PM] Showing splash screen and loading everything
[05/3/2015 21:28:01 PM] Checking for updated files!
[05/3/2015 21:28:02 PM] Updates found!
[05/3/2015 21:28:02 PM] Downloading Launcher File packs.json
[05/3/2015 21:28:12 PM] Finished downloading updated files!
[05/3/2015 21:28:12 PM] Loading Language: English
[05/3/2015 21:28:13 PM] Loading external library authlib-1.5.17.jar to classpath
[05/3/2015 21:28:13 PM] Loading external library log4j-api-2.0-beta9.jar to classpath
[05/3/2015 21:28:13 PM] Loading external library log4j-core-2.0-beta9.jar to classpath
[05/3/2015 21:28:13 PM] Loading external library guava-17.0.jar to classpath
[05/3/2015 21:28:13 PM] Loading external library commons-io-2.4.jar to classpath
[05/3/2015 21:28:13 PM] Loading external library commons-lang3-3.3.2.jar to classpath
[05/3/2015 21:28:15 PM] [Background] Checking Minecraft Versions Started
[05/3/2015 21:28:20 PM] Checking account UUID's!
[05/3/2015 21:28:20 PM] Launcher finished loading everything
[05/3/2015 21:28:20 PM] Launcher opening
[05/3/2015 21:28:20 PM] Made By Bob*
[05/3/2015 21:28:20 PM] *(Not Actually)
[05/3/2015 21:28:20 PM] Setting up Bottom Bar
[05/3/2015 21:28:21 PM] Finished Setting up Bottom Bar
[05/3/2015 21:28:21 PM] Setting up Tabs
[05/3/2015 21:28:23 PM] [Background] Checking Minecraft Versions Complete
[05/3/2015 21:28:26 PM] Finished Setting up Tabs
[05/3/2015 21:28:26 PM] Showing Launcher
[05/3/2015 21:29:36 PM] Logging into Minecraft!
[05/3/2015 21:29:37 PM] Trying to login with access token!
[05/3/2015 21:29:38 PM] Access token is NOT valid! Will attempt to get another one!
[05/3/2015 21:29:38 PM] Launching pack Ultra Hard Survival v3.0.2 for Minecraft 1.6.4
[05/3/2015 21:29:38 PM] Launching Minecraft with the following arguments (user related stuff has been removed): [C:\Program Files\Java\jre1.8.0_31\bin\javaw, -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump, -XX:-OmitStackTraceInFastThrow, -XX:+UseConcMarkSweepGC, -XX:+CMSIncrementalMode, -XX:-UseAdaptiveSizePolicy, -Xms2048M, -Xmx2560M, -XX:MetaspaceSize=256M, -Duser.language=en, -Duser.country=US, -Dfml.log.level=INFO, -Djava.library.path=**USERSDIR**\Instances\UltraHardSurvival\bin\natives, -cp, **USERSDIR**\ATLauncher.exe;anything;**USERSDIR**\Instances\UltraHardSurvival\jarmods\forge-1.6.4-9.11.1.965-universal.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\launchwrapper-1.8.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\asm-all-4.1.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\scala-library-2.10.2.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\scala-compiler-2.10.2.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\lzma-0.0.1.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\jopt-simple-4.5.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\codecjorbis-20101023.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\codecwav-20101023.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\libraryjavasound-20101123.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\librarylwjglopenal-20100824.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\soundsystem-20120107.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\argo-2.25_fixed.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\bcprov-jdk15on-1.47.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\guava-14.0.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\commons-lang3-3.1.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\commons-io-2.4.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\jinput-2.0.5.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\jutils-1.0.0.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\gson-2.2.2.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\lwjgl-2.9.0.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\lwjgl_util-2.9.0.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\minecraft.jar, net.minecraft.launchwrapper.Launch, --username, REDACTED, --session, token:REDACTED:1ca2c0f54292459389d322ae8f0ceb09, --version, 1.6.4, --gameDir, **USERSDIR**\Instances\UltraHardSurvival, --assetsDir, **USERSDIR**\Configs\Resources\virtual\legacy, --width=854, --height=480, --tweakClass=cpw.mods.fml.common.launcher.FMLTweaker, -XX:+UseConcMarkSweepGC, -XX:+CMSIncrementalMode, -XX:+AggressiveOpts, -XX:+CMSClassUnloadingEnabled]
[05/3/2015 21:29:39 PM] Mar 05, 2015 9:29:39 PM net.minecraft.launchwrapper.LogWrapper log
[05/3/2015 21:29:39 PM] INFO: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[05/3/2015 21:29:39 PM] Mar 05, 2015 9:29:39 PM net.minecraft.launchwrapper.LogWrapper log
[05/3/2015 21:29:39 PM] INFO: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[05/3/2015 21:29:39 PM] Mar 05, 2015 9:29:39 PM net.minecraft.launchwrapper.LogWrapper log
[05/3/2015 21:29:39 PM] INFO: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
[05/3/2015 21:29:40 PM] [INFO] [ForgeModLoader] Forge Mod Loader version 6.4.49.965 for Minecraft 1.6.4 loading
[05/3/2015 21:29:40 PM] [INFO] [ForgeModLoader] Java is Java HotSpot™ 64-Bit Server VM, version 1.8.0_31, running on Windows 7:amd64:6.1, installed at C:\Program Files\Java\jre1.8.0_31
[05/3/2015 21:29:40 PM] [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:40 PM] [WARNING] [ForgeModLoader] The coremod worldcore.asm.WCFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:40 PM] [WARNING] [ForgeModLoader] The coremod biomesoplenty.asm.BOPFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:42 PM] [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:42 PM] [WARNING] [ForgeModLoader] The coremod cofh.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:42 PM] [WARNING] [ForgeModLoader] The coremod mcp.mobius.evoc.asm.CoreDescription does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:42 PM] [WARNING] [ForgeModLoader] The coremod glenn.gases.core.EDFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:42 PM] [WARNING] [ForgeModLoader] The coremod glenn.gasesframework.core.EDFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:42 PM] [WARNING] [ForgeModLoader] The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:42 PM] [WARNING] [ForgeModLoader] The coremod mcp.mobius.mobiuscore.asm.CoreDescription does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:42 PM] [WARNING] [ForgeModLoader] The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:42 PM] [WARNING] [ForgeModLoader] The coremod openblocks.OpenBlocksCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:42 PM] [WARNING] [ForgeModLoader] The coremod openeye.CorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:42 PM] [WARNING] [ForgeModLoader] The coremod openmods.OpenModsCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:42 PM] [WARNING] [ForgeModLoader] The coremod tconstruct.preloader.TConstructLoaderContainer does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:42 PM] [INFO] [TCon-Preloader] Scalpel. Suction. Lumber axe. CLEAR! *zap*
[05/3/2015 21:29:42 PM] [INFO] [TCon-Preloader] Constructing preloader (Modules: [tconstruct.preloader.AccessTransformers, tconstruct.preloader.ASMInterfaceRepair])
[05/3/2015 21:29:42 PM] [INFO] [TCon-Preloader] Found a properties file. Attempting load...
[05/3/2015 21:29:42 PM] [INFO] [TCon-Preloader] Loaded properties successfully. Using specified settings.
[05/3/2015 21:29:42 PM] [INFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[05/3/2015 21:29:42 PM] [INFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
[05/3/2015 21:29:42 PM] [INFO] [ForgeModLoader] Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[05/3/2015 21:29:42 PM] [SEVERE] [ForgeModLoader] Unable to launch
[05/3/2015 21:29:42 PM] java.util.ConcurrentModificationException
[05/3/2015 21:29:42 PM]  at java.util.ArrayList$Itr.checkForComodification(Unknown Source)
[05/3/2015 21:29:42 PM]  at java.util.ArrayList$Itr.remove(Unknown Source)
[05/3/2015 21:29:42 PM]  at net.minecraft.launchwrapper.Launch.launch(Launch.java:114)
[05/3/2015 21:29:42 PM]  at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
[05/3/2015 21:29:43 PM] Java HotSpot™ 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release
[05/3/2015 21:29:43 PM] Checking for updated files!
[05/3/2015 21:29:43 PM] Updates found!
[05/3/2015 21:29:43 PM] Checking for updated files!
[05/3/2015 21:29:44 PM] Updates found!
[05/3/2015 21:29:44 PM] Downloading Launcher File packs.json
[05/3/2015 21:29:45 PM] Finished downloading updated files!
[05/3/2015 21:29:45 PM] Loading Language: English
[05/3/2015 21:29:49 PM] Logging into Minecraft!
[05/3/2015 21:29:50 PM] Trying to login with access token!
[05/3/2015 21:29:50 PM] Launching pack Ultra Hard Survival v3.0.2 for Minecraft 1.6.4
[05/3/2015 21:29:50 PM] Launching Minecraft with the following arguments (user related stuff has been removed): [C:\Program Files\Java\jre1.8.0_31\bin\javaw, -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump, -XX:-OmitStackTraceInFastThrow, -XX:+UseConcMarkSweepGC, -XX:+CMSIncrementalMode, -XX:-UseAdaptiveSizePolicy, -Xms2048M, -Xmx2560M, -XX:MetaspaceSize=256M, -Duser.language=en, -Duser.country=US, -Dfml.log.level=INFO, -Djava.library.path=**USERSDIR**\Instances\UltraHardSurvival\bin\natives, -cp, **USERSDIR**\ATLauncher.exe;anything;**USERSDIR**\Instances\UltraHardSurvival\jarmods\forge-1.6.4-9.11.1.965-universal.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\launchwrapper-1.8.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\asm-all-4.1.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\scala-library-2.10.2.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\scala-compiler-2.10.2.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\lzma-0.0.1.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\jopt-simple-4.5.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\codecjorbis-20101023.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\codecwav-20101023.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\libraryjavasound-20101123.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\librarylwjglopenal-20100824.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\soundsystem-20120107.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\argo-2.25_fixed.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\bcprov-jdk15on-1.47.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\guava-14.0.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\commons-lang3-3.1.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\commons-io-2.4.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\jinput-2.0.5.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\jutils-1.0.0.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\gson-2.2.2.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\lwjgl-2.9.0.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\lwjgl_util-2.9.0.jar;**USERSDIR**\Instances\UltraHardSurvival\bin\minecraft.jar, net.minecraft.launchwrapper.Launch, --username, REDACTED, --session, token:REDACTED:1ca2c0f54292459389d322ae8f0ceb09, --version, 1.6.4, --gameDir, **USERSDIR**\Instances\UltraHardSurvival, --assetsDir, **USERSDIR**\Configs\Resources\virtual\legacy, --width=854, --height=480, --tweakClass=cpw.mods.fml.common.launcher.FMLTweaker, -XX:+UseConcMarkSweepGC, -XX:+CMSIncrementalMode, -XX:+AggressiveOpts, -XX:+CMSClassUnloadingEnabled]
[05/3/2015 21:29:51 PM] Mar 05, 2015 9:29:51 PM net.minecraft.launchwrapper.LogWrapper log
[05/3/2015 21:29:51 PM] INFO: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[05/3/2015 21:29:51 PM] Mar 05, 2015 9:29:51 PM net.minecraft.launchwrapper.LogWrapper log
[05/3/2015 21:29:51 PM] INFO: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[05/3/2015 21:29:51 PM] Mar 05, 2015 9:29:51 PM net.minecraft.launchwrapper.LogWrapper log
[05/3/2015 21:29:51 PM] INFO: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
[05/3/2015 21:29:51 PM] [INFO] [ForgeModLoader] Forge Mod Loader version 6.4.49.965 for Minecraft 1.6.4 loading
[05/3/2015 21:29:51 PM] [INFO] [ForgeModLoader] Java is Java HotSpot™ 64-Bit Server VM, version 1.8.0_31, running on Windows 7:amd64:6.1, installed at C:\Program Files\Java\jre1.8.0_31
[05/3/2015 21:29:51 PM] [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:51 PM] [WARNING] [ForgeModLoader] The coremod worldcore.asm.WCFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:51 PM] [WARNING] [ForgeModLoader] The coremod biomesoplenty.asm.BOPFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:52 PM] [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:52 PM] [WARNING] [ForgeModLoader] The coremod cofh.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:52 PM] [WARNING] [ForgeModLoader] The coremod mcp.mobius.evoc.asm.CoreDescription does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:52 PM] [WARNING] [ForgeModLoader] The coremod glenn.gases.core.EDFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:52 PM] [WARNING] [ForgeModLoader] The coremod glenn.gasesframework.core.EDFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:52 PM] [WARNING] [ForgeModLoader] The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:52 PM] [WARNING] [ForgeModLoader] The coremod mcp.mobius.mobiuscore.asm.CoreDescription does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:52 PM] [WARNING] [ForgeModLoader] The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:52 PM] [WARNING] [ForgeModLoader] The coremod openblocks.OpenBlocksCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:52 PM] [WARNING] [ForgeModLoader] The coremod openeye.CorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:52 PM] [WARNING] [ForgeModLoader] The coremod openmods.OpenModsCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:52 PM] [WARNING] [ForgeModLoader] The coremod tconstruct.preloader.TConstructLoaderContainer does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[05/3/2015 21:29:52 PM] [INFO] [TCon-Preloader] Scalpel. Suction. Lumber axe. CLEAR! *zap*
[05/3/2015 21:29:52 PM] [INFO] [TCon-Preloader] Constructing preloader (Modules: [tconstruct.preloader.AccessTransformers, tconstruct.preloader.ASMInterfaceRepair])
[05/3/2015 21:29:52 PM] [INFO] [TCon-Preloader] Found a properties file. Attempting load...
[05/3/2015 21:29:52 PM] [INFO] [TCon-Preloader] Loaded properties successfully. Using specified settings.
[05/3/2015 21:29:52 PM] [INFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[05/3/2015 21:29:52 PM] [INFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
[05/3/2015 21:29:52 PM] [INFO] [ForgeModLoader] Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[05/3/2015 21:29:52 PM] [SEVERE] [ForgeModLoader] Unable to launch
[05/3/2015 21:29:52 PM] java.util.ConcurrentModificationException
[05/3/2015 21:29:52 PM]  at java.util.ArrayList$Itr.checkForComodification(Unknown Source)
[05/3/2015 21:29:52 PM]  at java.util.ArrayList$Itr.remove(Unknown Source)
[05/3/2015 21:29:52 PM]  at net.minecraft.launchwrapper.Launch.launch(Launch.java:114)
[05/3/2015 21:29:52 PM]  at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
[05/3/2015 21:29:53 PM] Java HotSpot™ 64-Bit Server VM warning: Using incremental CMS is deprecated and will likely be removed in a future release
[05/3/2015 21:29:53 PM] Checking for updated files!
[05/3/2015 21:29:54 PM] No updates found!
[05/3/2015 21:30:02 PM] Copied Log to clipboard
[Immagine: mca.png]

se ti sono stato d'aiuto clicca il tasto rep sotto il mio avatarFapponeFappone
Ci sono mod che sono in conflitto. Hai anche Java 8, prova con Java 7.
"Amo molto parlare di niente, è l'unico argomento di cui so tutto" - Oscar Wilde

NON OFFRO ASSISTENZA PRIVATA. NON SCRIVETEMI PER RISOLVERE UN PROBLEMA. CREATE UNA NUOVA DISCUSSIONE.
Ho trovato l'errore, era un problemino con Java.
[Immagine: mca.png]

se ti sono stato d'aiuto clicca il tasto rep sotto il mio avatarFapponeFappone
Anchio
Discussioni simili
Risposta di Leodragon28
15/06/2018, 13:05
Risposta di MasterPvP127
06/04/2018, 19:59
 
[Richiesta] Consigli sui launcher
Risposta di DarkSoul104
24/01/2018, 16:17
Risposta di Pioletro
13/01/2018, 17:47

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)