[Problema] AtLauncher non va

Premetto che sono un utente legit, quindi ho acquistato il gioco.

quando provo a creare un profilo mi esce la questa scritta: [Immagine: wIcvFwF.jpg]Io sono connesso a internet e con altri launcher funziona tutto, quindi posso escludere problemi di connessione, qualcuno riuscirebbe ad aiutarmi?
[Immagine: img]

[Immagine: 5069087361.png]
------UP------


Error 404 TaPaTaLk signature not found!
[Immagine: img]

[Immagine: 5069087361.png]
Hai provato a eliminare tutto e riscaricare ATlauncher all'ultima versione? Provare non fa male.
15/01/2015, 22:16CapoFantasma97 ha scritto: Hai provato a eliminare tutto e riscaricare ATlauncher all'ultima versione? Provare non fa male.

Già provato, più di una volta


Error 404 TaPaTaLk signature not found!
[Immagine: img]

[Immagine: 5069087361.png]
Sembrerebbe un bug noto, ho trovato la seguente soluzione:



Citazione:Someone had a similar issue in our IRC room, their solution was the following:



1. Open Command Prompt (Run as Administrator)

2. Type the command 'netsh winsock reset catalog' (No Caps)(No Quotes)(Spaces Included)

3. Restart Computer

4. Play Minecraft



http://forums.atlauncher.com/thread-4972.html

Vedi se ciò risolve il tuo problema @ale183 (Modificato 15/01/2015, 22:23 da CapoFantasma97.)
15/01/2015, 22:22CapoFantasma97 ha scritto: Sembrerebbe un bug noto, ho trovato la seguente soluzione:



Citazione:Someone had a similar issue in our IRC room, their solution was the following:



1. Open Command Prompt (Run as Administrator)

2. Type the command 'netsh winsock reset catalog' (No Caps)(No Quotes)(Spaces Included)

3. Restart Computer

4. Play Minecraft



http://forums.atlauncher.com/thread-4972.html

Vedi se ciò risolve il tuo problema @ale183

Ok, grazie Smile


Error 404 TaPaTaLk signature not found!
[Immagine: img]

[Immagine: 5069087361.png]
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] mod herobrine non va Simogamer12 0 18 ieri, 12:30
Ultimo: Simogamer12
[Problema] Minecraft moddato che non va DaniSerre12 2 81 01/08/2017, 10:30
Ultimo: _gjkf_
[Risolto] Quale tra la Tekkit e la Tekkit Classic va bene per il mio pc? magicko84 4 241 03/06/2017, 17:07
Ultimo: magicko84
[Problema] Non mi va L' Optifine kaneki812 4 337 08/05/2017, 20:46
Ultimo: kekko9994
[Problema] ho creato un server pixelmon 1.10.2 con ATLauncher ma non funziona la mod! maineimisJEFF 5 345 01/04/2017, 16:10
Ultimo: _gjkf_

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)