[Problema] AuthMe

  • Pagine ({1}):
  • 1
  • 2
  • »
Ciao a tutti, ho aperto un server da un anno ormai, sempre craccato con authme, ho un problema con AuthMe, AuthMe Reloaded, XAuth, quando entrano dei players gli dice che sono già registrati, pure se sono nuovi.
Questo lo fa solo con alcuni players, altri per fortuna riescono ad entrare, è un problema di tutti i server? si può risolvere?
Ho provato diverse versioni di craftbukkit con le rispettive versioni dei plugins, ho cambiato lo script e ho modificato tutti i config possibili, ma niente, sapreste aiutarmi?!?
Grazie;
Djblackgame. (Modificato 19/05/2014, 15:06 da Djblackgame.)
[Immagine: banner-101604-4.png]
Magari ci sono già utenti registrati con lo stesso nickname ?


Sn un akerr !! xD11!!
LordSpyder, sono cosi tanti che hanno questo problema che la escludo come causa, credo sia molto un problema di IP, si risolverebbe facendo il server solo premium ma il mio obbiettivo e testare le capacità del server fisico quindi devono entrare almeno 200 persone, solo premium non entrano 200 Sad
[Immagine: banner-101604-4.png]
19/05/2014, 09:47Djblackgame ha scritto: Ciao a tutti, ho aperto un server da un anno ormai, sempre craccato con authme, ho un problema con AuthMe, AuthMe Reloaded, XAuth, quando entrano dei players gli dice che sono già registrati, pure se sono nuovi.
Questo lo fa solo con alcuni players, altri per fortuna riescono ad entrare, è un problema di tutti i server? si può risolvere?
Ho provato diverse versioni di craftbukkit con le rispettive versioni dei plugins, ho cambiato lo script e ho modificato tutti i config possibili, ma niente, sapreste aiutarmi?!?
Grazie;
Djblackgame.


Ma scusa tu non eri il "programmatore" che "lavora per verygames"?

Se sei davvero un programmatore dovresti sapere benissimo quale e' il problema...
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
ho modificato lo script 3-4 volte, e ho detto che il problema credo si dovuto agli IP, fino a quando non risolvo il problema non posso certificare che si dovuto agli IP.
Ne ho quasi la certezza, ma non affermo niente se non ne sono certo al 100%

poi se non sono specializzato in plugins di minecraft, non mi sono applicato più di tanto, ho molto da fare infatti ho chiesto aiuto qui, se si ha una risposta concreta e utile si risponda, se si deve criticare come persone infantili e stupide si è pregati di non rispondere alle richieste. (Modificato 19/05/2014, 10:22 da Djblackgame.)
[Immagine: banner-101604-4.png]
Beh allora ti consiglio di mettere i servers in modalita premium only/online-mode true come vorrebbe chi ha inventato questo fantastico gioco Wink

Io non ho nulla contro i cracked, mi arrabbio perche' so per certo che ci sono servers in giro che vendono vip ai cracked mentre quei soldi potrebbero usarli per comprare il gioco. Wink

Buona fortuna! (Modificato 19/05/2014, 10:37 da Fantazzini4Ever.)
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
Sei consapevole che authme di default permette solo una registrazione con uno stesso ip. Ergo non ti puoi registrare due volte con lo stesso pc almeno che non restarti il router. So che c'era un qualche config, ma non saprei quale Tongue
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Non hai capito xXSkiFire13Xx, non è quello il problema, la gente entra per la prima volta nel server e li da già registrati, fanno /login e gli dice di registrarsi.
Ora non ho tempo per mettermi e rivedere il plugin, quindi avevo chiesto un aiuto qui...
[Immagine: banner-101604-4.png]
19/05/2014, 13:53Djblackgame ha scritto: Non hai capito xXSkiFire13Xx, non è quello il problema, la gente entra per la prima volta nel server e li da già registrati, fanno /login e gli dice di registrarsi.
Ora non ho tempo per mettermi e rivedere il plugin, quindi avevo chiesto un aiuto qui...

Elimina i file .dat dalla cartella dei mondi e dovrebbe farli registrare Wink
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Si, per ogni player che ha cercato di entrare?
Non posso, non li ricordo a memoria.
Eliminarli tutti no.
Pensavo si potesse risolvere con una modifica del plugin stesso e che qualcuno qui me la potesse suggerire.
[Immagine: banner-101604-4.png]
19/05/2014, 14:03xXSkiFire13Xx ha scritto:
19/05/2014, 13:53Djblackgame ha scritto: Non hai capito xXSkiFire13Xx, non è quello il problema, la gente entra per la prima volta nel server e li da già registrati, fanno /login e gli dice di registrarsi.
Ora non ho tempo per mettermi e rivedere il plugin, quindi avevo chiesto un aiuto qui...

Elimina i file .dat dalla cartella dei mondi e dovrebbe farli registrare Wink

Nel frattempo perdono l'inventario...

Inviato dal mio LG-E460 utilizzando Tapatalk
19/05/2014, 14:08cenotaffio ha scritto:
19/05/2014, 14:03xXSkiFire13Xx ha scritto:
19/05/2014, 13:53Djblackgame ha scritto: Non hai capito xXSkiFire13Xx, non è quello il problema, la gente entra per la prima volta nel server e li da già registrati, fanno /login e gli dice di registrarsi.
Ora non ho tempo per mettermi e rivedere il plugin, quindi avevo chiesto un aiuto qui...

Elimina i file .dat dalla cartella dei mondi e dovrebbe farli registrare Wink

Nel frattempo perdono l'inventario...

Inviato dal mio LG-E460 utilizzando Tapatalk

Quelli che non lo fa registrare?
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Per trovare tutti quelli che non li ha fatti registrare ci vorrebbe un sacco, e se li levo tutti i file .dat tutti i players perdono l' inventario, quindi fa nulla troverò una maniera grazie.
[Immagine: banner-101604-4.png]
19/05/2014, 14:08cenotaffio ha scritto:
19/05/2014, 14:03xXSkiFire13Xx ha scritto:
19/05/2014, 13:53Djblackgame ha scritto: Non hai capito xXSkiFire13Xx, non è quello il problema, la gente entra per la prima volta nel server e li da già registrati, fanno /login e gli dice di registrarsi.
Ora non ho tempo per mettermi e rivedere il plugin, quindi avevo chiesto un aiuto qui...

Elimina i file .dat dalla cartella dei mondi e dovrebbe farli registrare Wink

Nel frattempo perdono l'inventario...

Inviato dal mio LG-E460 utilizzando Tapatalk

Ma stati scherzando?!?!?!?!? ( <-- @cenotaffio )

I plugins per le password I files .dat dei players non hanno niente a che fare con i plugins per le authenticazioni.

Allaccia il plugin di authenticazione a un mysql e smagheggia li' i dati.

Perdere gli inventari dei players per il plugins di autenticazione mi sembra proprio da fuori di testa. (Modificato 19/05/2014, 15:13 da Fantazzini4Ever.)
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
no i file .dat, dalla cartella world... intendeva
[Immagine: banner-101604-4.png]
  • Pagine ({1}):
  • 1
  • 2
  • »
Discussioni simili
Risposta di Matte2107
16/08/2018, 11:15
Risposta di attila1405
27/07/2018, 19:56
 
[Problema] AuthMe
Risposta di CommandLeo
19/07/2018, 16:05
 
6 202
Risposta di zTronic
14/07/2018, 12:56
Risposta di frova
12/07/2018, 22:34

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)