[Problema] Authme

Salve a tutti, di recente ho acquistato un server vps sul quale sto aprendo un network. Dato che il server è anche per chi non ha comprato Minecraft ho messo un plugin per la registrazione, che in questo caso è AuthMe. Il problema in questione è che non fa registrare più di un player, dicendo al secondo che tenta di registrarsi che ha raggiunto il numero massimo di registrazioni per il suo
account, come se si connettessero tutti con lo stesso IP. Ho fatto qualche ricerca e i risultati riguardavano dei settaggi da apportare ad authme e BungeeCoord. Anche dopo averli fatti non è cambiato nulla.

Grazie dell'attenzione. -Swampy

Ho letto altri post con risposte che dicevano di inserire spigot, il problema è che ora non si può scaricare per il casino che è successo il 6. (Modificato 07/09/2014, 19:09 da swampy_07.)
Hai installato Authme o Authme reload?
Forse si tratta dell'ip forward. Dentro il config di bungee è su true?

I'm a tapatalkiano (Modificato 07/09/2014, 19:22 da AGONIA97.)
@swampy_07 Basta andare sul config di Authme e impostare in -1
maxRegPerIp: -1
+1 Aiuto = +1 Rep

Grazie In Anticipo ;-)
07/09/2014, 23:44CreaW ha scritto: @swampy_07 Basta andare sul config di Authme e impostare in -1
maxRegPerIp: -1

Ovvio! Così un player si potrà fare infiniti account.
Deve solo sistemare l'ip forward.

I'm a tapatalkiano
Praticamente tutti hanno lo stesso ip, vai sul config di bungeecord su ip_forward metti true,poi vai nel file spigot e metti bungeecord true

Inviato dal mio s3 usando tapatalk
08/09/2014, 00:11AGONIA97 ha scritto:
07/09/2014, 23:44CreaW ha scritto: @swampy_07 Basta andare sul config di Authme e impostare in -1
maxRegPerIp: -1

Ovvio! Così un player si potrà fare infiniti account.
Deve solo sistemare l'ip forward.

I'm a tapatalkiano
Sai cosa cambia riavviare il router, intanto cambia il nome e ritorna subito...
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
08/09/2014, 08:46SkiFire13 ha scritto:
08/09/2014, 00:11AGONIA97 ha scritto:
07/09/2014, 23:44CreaW ha scritto: @swampy_07 Basta andare sul config di Authme e impostare in -1
maxRegPerIp: -1

Ovvio! Così un player si potrà fare infiniti account.
Deve solo sistemare l'ip forward.

I'm a tapatalkiano
Sai cosa cambia riavviare il router, intanto cambia il nome e ritorna subito...

Non tutti hanno un ip dinamico.

I'm a tapatalkiano
08/09/2014, 09:02AGONIA97 ha scritto:
08/09/2014, 08:46SkiFire13 ha scritto:
08/09/2014, 00:11AGONIA97 ha scritto:
07/09/2014, 23:44CreaW ha scritto: @swampy_07 Basta andare sul config di Authme e impostare in -1
maxRegPerIp: -1

Ovvio! Così un player si potrà fare infiniti account.
Deve solo sistemare l'ip forward.

I'm a tapatalkiano
Sai cosa cambia riavviare il router, intanto cambia il nome e ritorna subito...

Non tutti hanno un ip dinamico.

I'm a tapatalkiano
La maggior parte delle persone si...
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Discussioni simili
Ultima risposta: Cezar_
03/12/2017, 11:43
 
[Problema] FastLogin & Authme
4 67
Ultima risposta: zSk3py_
28/11/2017, 17:33
 
[Risolto] Authme e WordGuard
Ultima risposta: ANTYILPRO
17/11/2017, 00:12
 
[Problema] authme problema
Ultima risposta: Maxetto
16/11/2017, 11:05
 
[Risolto] Authme
5 100
Ultima risposta: ANTYILPRO
12/11/2017, 16:01

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)