[Problema] AuthMe

Salve, nel mio server ho messo authme reloaded però c'è un problema cioè quando un player è dentro il server se un'altra persona entra con il suo stesso nome ma con una lettere maiuscola o minuscola ha i suoi stessi permessi e non si deve loggare tipo: dentro al server c'era Player1 dopo 1 minuto entra player1 (con p minuscola) e riesce a entrare senza loggarsi e ha gli stessi permessi.
credo si possa fixare perchè in altri server dice questo nick sta già giocando.
grazie in anticipo
Lieu0498
03/08/2015, 14:19Lieu0498 ha scritto: Salve, nel mio server ho messo authme reloaded però c'è un problema cioè quando un player è dentro il server se un'altra persona entra con il suo stesso nome ma con una lettere maiuscola o minuscola ha i suoi stessi permessi e non si deve loggare tipo: dentro al server c'era Player1 dopo 1 minuto entra player1 (con p minuscola) e riesce a entrare senza loggarsi e ha gli stessi permessi.
credo si possa fixare perchè in altri server dice questo nick sta già giocando.
grazie in anticipo

Usa AuthMe 3.4 altrimenti usa le Dev Build di AuthMe 5.0 che trovi su ci.xephi.fr.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
ho provato con tutti e due ma non cambia nulla
Lieu0498
disabilita sessionlogin dal config.
[Immagine: wtVWNxZ.gif]
è già disabilitato
Lieu0498
Usi bungeecord?
[Immagine: wtVWNxZ.gif]
no è un semplice server paperspigot 1.7.x/1.8.x

@Maxetto tu mi puoi aiutare? (Modificato 05/08/2015, 17:26 da Lieu0498.)
Lieu0498
05/08/2015, 17:14Lieu0498 ha scritto: no è un semplice server paperspigot 1.7.x/1.8.x

@Maxetto tu mi puoi aiutare?

Più di così non posso dirti. AuthMe 3.5 ha questo Bug, la 3.4 funziona con gli Username e quindi controlla e blocca gli utenti con un nick di casistica diversa, la 5.0 ha risolto questo problema lasciando entrare solo le persone che hanno registrato il nick con quella determinata casistica, kicckando tutte le altre (cosa che AuthMe 3.4 non fa)

Controlla magari che nel config ci sia "ForceSingleSession: true".
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
@Lieu0498 Hai una versione di Authme Buggata prova questa (questa la uso personalmente per settare modalità e funziona) :

http://www9.zippyshare.com/v/uvrNaqMs/file.html
FIRMATO

AndriGek

[Admin] Mineone
Discussioni simili
Risposta di TheSerialKInder
01/10/2018, 09:15
Risposta di Matte2107
16/08/2018, 10:15
Risposta di attila1405
27/07/2018, 18:56
 
[Problema] AuthMe
Risposta di CommandLeo
19/07/2018, 15:05
 
6 249
Risposta di zTronic
14/07/2018, 11:56

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)