[Problema] AuthMe, Anouncer e MobDisguise

Buonsalve. Oggi ho scaricato AuthMe, Anouncer e MobDisguise, faccio il reload per installare i plugin e noto che non mi ha creato la cartella, ho provato a sloggare per vedere se mi dovevo registrare su AuthMe ma non va. Come mai non si sono installate le cartelle?


Invoco @filoghost @JoLong @Alberto01 @LelixSuper


[RISOLTO CON AUTHME!]
1. Non usare reload, piuttosto usa un plugin tipo Plugman che reloadda il singolo plugin.
2. Sono corrette le versioni?
[Immagine: MdDbKyN.png]
31/03/2014, 19:19xPeppe ha scritto: 1. Non usare reload, piuttosto usa un plugin tipo Plugman che reloadda il singolo plugin.
2. Sono corrette le versioni?

@xPeppe ho anche provato a stoppare e rimettere i Plugins ma non andava, le versioni sono corrette, ho preso le ultime.
Io non mi intendo di plug-in, non programmo java! Posso aiutare solo coi comandi e Command Block!
31/03/2014, 20:09LelixSuper ha scritto: Io non mi intendo di plug-in, non programmo java! Posso aiutare solo coi comandi e Command Block!

Il problema è che sembra che sappia fare qualsiasi cosa Big Grin
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
/stop e poi fai ripartire il server, non usare mai /reload (comando buggatissimo)
[Immagine: filoghost] filoghost
 
31/03/2014, 20:42filoghost ha scritto: /stop e poi fai ripartire il server, non usare mai /reload (comando buggatissimo)

@filoghost ho detto che ho anche fatto ripartire il server.... Rileggi e vedi... Dso
Non avevo letto scusa :/
[Immagine: filoghost] filoghost
 
31/03/2014, 21:12filoghost ha scritto: Non avevo letto scusa :/

Tranquillo. Come posso provare a risolvere con questi plugins?.
1- Stai usando "Authme" o "Authme Reloaded"? In tal caso usa il secondo.
2- Le versioni che usi sono proprio le ultimissime? prova a scaricare le versioni precedenti, magari le ultime sono buggate (Modificato 31/03/2014, 22:16 da Rambo007.)
Ciao, se ti sono stato utile clicca sul tasto "Rep" sotto il mio Avatar! Tongue
Così a sole parole è difficile capire, dacci qualche altra indicazione tipo
  • Link su bukkit dev
  • Versione di bukkit/spigot
[Immagine: MdDbKyN.png]
01/04/2014, 14:51xPeppe ha scritto: Così a sole parole è difficile capire, dacci qualche altra indicazione tipo
  • Link su bukkit dev
  • Versione di bukkit/spigot

Ora provo a usare AuthMeReloaded.
 I link di bukkit.org sono

MobDisguise. (Ora proverò disguisecraft)



AuthMe


Announcer

RISOLTO CON AUTHME HO MESSO QUELLO RELOADED.

ORA MANCANO ANNOUNCER E MOBDISGUISE
Announcer era per i messaggi automatici giusto? Prova con ZavAutomessager

Per MobDisguise invece prova ad usare la versione precedente a quella che hai installato. (Modificato 01/04/2014, 15:05 da Rambo007.)
Ciao, se ti sono stato utile clicca sul tasto "Rep" sotto il mio Avatar! Tongue
31/03/2014, 20:24xXSkiFire13Xx ha scritto:
31/03/2014, 20:09LelixSuper ha scritto: Io non mi intendo di plug-in, non programmo java! Posso aiutare solo coi comandi e Command Block!

Il problema è che sembra che sappia fare qualsiasi cosa Big Grin

OT: per risolvere un problema basta andare con logica e provare. Questo concetto é valido in qualsiasi ambito!
Utilizza le versioni di AuthMe Reloaded a partire dalla 3.0.0 per evitare bug.
Discussioni simili
Risposta di Matte2107
16/08/2018, 11:15
Risposta di attila1405
27/07/2018, 19:56
 
[Problema] AuthMe
Risposta di CommandLeo
19/07/2018, 16:05
 
6 197
Risposta di zTronic
14/07/2018, 12:56
Risposta di frova
12/07/2018, 22:34

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)