[Problema] Authme - Spigot 1.8

Salve a tutti;

Non voglio rubare tempo a nessuno quindi cercherò di essere esauriente e sintetico allo stesso tempo.

Sto cercando di aprire un server casalingo che hosto nel PC, il server è uno "spigot-1.8-R0.1-SNAPSHOT" il quale lancio con un documento che non indica la memoria massima da dedicare a java in modo che non crashi per insufficente memoria.
All'interno stavo cominciando a inserire i plugin, ho inserito essentials, essentialsChat, essentialsAntiBuild, essentialsProtect, essentialsSpawn configurati e funzionanti.

Il problema arriva quando ho inserito AuthMeReloaded (versione scaricata per spigot 1.8 da jenkins), questo plugin chiude da quanto ho capito dai file log chiude il server per andare in sicurezza dato che gli manca un file class per la gestione degli IP, ma non so come inserirlo o evitare il problema senza mettere a rischio il server.

Posto i file log che mettono in risalto il problema sperando che qualcuno più informato di me riesca a rispodermi.

Ringrazio tutti di cuore anche solo per aver preso in considerazione questa topic!

p.s. accetto anche proposte di plugin di autenticazione diversi da authme, purché siano validi.


FILE LOG:

(Modificato 28/09/2016, 19:51 da mark95.)
Togli Authme e Vedi Che Ti Parte
La prossima volta metti il log in uno spoiler Wink
Codice:
[spoiler]Metti il testo qui[/spoiler]
Se ti sono stato d'aiuto clicca su +1!
NON rispondo a richieste di aiuto in privato, se vuoi farmi notare qualcosa taggami con @EndBug!

[Immagine: Clicca%20qui!.png]
 
1 utente apprezza questo post
Aggiorna Spigot alla 1.8.8. Non capisco perché usi la 1.8 che è incredibilmente vecchia e piena di Exploit (Se apri in 1.8, ti ritrovi con il server distrutto in massimo 1 mese)
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

[Immagine: banner.png]
1 utente apprezza questo post
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Nessuna versione di skins restorer funziona (1.8) LeoPotterITA 12 133 17/08/2017, 19:01
Ultimo: nik2143
[Risolto] AuthMe Tummix 16 119 17/08/2017, 15:58
Ultimo: Tummix
[Problema] Problema Bedwars Reloaded 1.8 pincoPallino8000 2 110 15/08/2017, 11:25
Ultimo: Xandreagame
[Problema] Citizens & Citizens2 [spigot/bukkit 1.8.8] LelloYT 2 50 11/08/2017, 21:35
Ultimo: LelloYT
[Problema] authme _TheReturnEz_ 1 36 10/08/2017, 08:43
Ultimo: AntoLuMeju99

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)