[Problema] Authme su BungeeCord

  • Pagine ({1}):
  • 1
  • 2
  • »
Ciao popolo di minecraft
ho un server Bungeecord (in costruzione)
quando provo a mettere authme reload mi crasha il server
metto authme (non reload) si avvia il server ma non mi crea la cartella con il config quindi avrei qualche domanda:
1)in che server devo mettere il jar?
2)quale jar devo mettere il reload o quello normale?
3)è necessario collegare un database MySQL?
vi prego aiutatemi
grazie
                                                          [Immagine: Cliccami.png]

aiutatemi pls
                                                          [Immagine: Cliccami.png]

Devi metterlo in ogni server (tranne in bungeecord) se vuoi che in ogni server chieda la password.
Ok ma perché il jar non mi genera cartelle o fa crashare tutto?
                                                          [Immagine: Cliccami.png]

18/11/2016, 17:21KillerVillager ha scritto: Ok ma perché il jar non mi genera cartelle o fa crashare tutto?

Metti authmereloaded (VERSIONE GIUSTA, CERCA QUALE SERVE!) e se da' errori caricali su pastebin e mandali qua.
Ok
Grazie

@DeeJack
il server si stoppa e si avvia si stoppa e si avvia all'infinito
e questo è l'errore che mi da

18.11 16:15:21[Server]INFO [AuthMe] Enabling AuthMe v5.2-SNAPSHOT-b1384
18.11 16:15:22[Server]INFO [AuthMe] SQLite driver loaded
18.11 16:15:22[Server]INFO [AuthMe] SQLite Setup finished
18.11 16:15:22[Server]INFO [AuthMe] Hooked into PermissionsEx!
18.11 16:15:22[Server]INFO [AuthMe] Hooked successfully into Essentials
18.11 16:15:22[Server]INFO [AuthMe] [LICENSE] This product uses data from the GeoLite API created by MaxMind, available at http://www.maxmind.com
18.11 16:15:22[Server]WARN [AuthMe] Aborting initialization of AuthMe: [InjectorReflectionException]: Could not invoke constructor of class 'class fr.xephi.authme.command.CommandHandler'
18.11 16:15:22[Server]WARN [AuthMe] THE SERVER IS GOING TO SHUT DOWN AS DEFINED IN THE CONFIGURATION!
18.11 16:15:22[Server]INFO [AuthMe] AuthMe 5.2-SNAPSHOT-b1384 disabled!
18.11 16:15:22[Server]INFO [AuthMe] Waiting for 0 tasks to finish (Modificato 18/11/2016, 18:20 da KillerVillager.)
                                                          [Immagine: Cliccami.png]

raga aiutatemi vi prego (metto rep a chi mi aiuta)
                                                          [Immagine: Cliccami.png]

18/11/2016, 17:27KillerVillager ha scritto: Ok
Grazie

@DeeJack
il server si stoppa e si avvia si stoppa e si avvia all'infinito
e questo è l'errore che mi da

18.11 16:15:21[Server]INFO [AuthMe] Enabling AuthMe v5.2-SNAPSHOT-b1384
18.11 16:15:22[Server]INFO [AuthMe] SQLite driver loaded
18.11 16:15:22[Server]INFO [AuthMe] SQLite Setup finished
18.11 16:15:22[Server]INFO [AuthMe] Hooked into PermissionsEx!
18.11 16:15:22[Server]INFO [AuthMe] Hooked successfully into Essentials
18.11 16:15:22[Server]INFO [AuthMe] [LICENSE] This product uses data from the GeoLite API created by MaxMind, available at http://www.maxmind.com
18.11 16:15:22[Server]WARN [AuthMe] Aborting initialization of AuthMe: [InjectorReflectionException]: Could not invoke constructor of class 'class fr.xephi.authme.command.CommandHandler'
18.11 16:15:22[Server]WARN [AuthMe] THE SERVER IS GOING TO SHUT DOWN AS DEFINED IN THE CONFIGURATION!
18.11 16:15:22[Server]INFO [AuthMe] AuthMe 5.2-SNAPSHOT-b1384 disabled!
18.11 16:15:22[Server]INFO [AuthMe] Waiting for 0 tasks to finish

Versione del server?
È in 1.8
                                                          [Immagine: Cliccami.png]

Prova con QUESTO e dimmi se ti da' problemi.
@DeeJack ok ti faccio sapere

@DeeJack grazie mille va benissimo (Modificato 19/11/2016, 15:19 da KillerVillager.)
                                                          [Immagine: Cliccami.png]

19/11/2016, 15:07KillerVillager ha scritto: @DeeJack ok ti faccio sapere

@DeeJack grazie mille va benissimo

Molto bene, la prossima volta stai attento alle versioni, quella che avevi tu era per la 1.10! Bye
19/11/2016, 14:50DeeJack ha scritto: Prova con QUESTO e dimmi se ti da' problemi.

Perché gli dai una versione vecchia e Buggata invece di linkargli le ultime BUILD?

Ricordo che i grandi plugin come AuthMe sono SEMPRE compatibili con tutte le versioni recenti (fino a 1.7.10).
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
19/11/2016, 20:41Maxetto ha scritto:
19/11/2016, 14:50DeeJack ha scritto: Prova con QUESTO e dimmi se ti da' problemi.

Perché gli dai una versione vecchia e Buggata invece di linkargli le ultime BUILD?

Ricordo che i grandi plugin come AuthMe sono SEMPRE compatibili con tutte le versioni recenti (fino a 1.7.10).
Perchè se non gli funzionava l'ultima versione e' meglio provare con una più vecchia forse? Meglio funzionante ma buggata che non funzionante Smile (Modificato 19/11/2016, 22:54 da DeeJack.)
19/11/2016, 22:51DeeJack ha scritto:
19/11/2016, 20:41Maxetto ha scritto:
19/11/2016, 14:50DeeJack ha scritto: Prova con QUESTO e dimmi se ti da' problemi.

Perché gli dai una versione vecchia e Buggata invece di linkargli le ultime BUILD?

Ricordo che i grandi plugin come AuthMe sono SEMPRE compatibili con tutte le versioni recenti (fino a 1.7.10).
Perchè se non gli funzionava l'ultima versione e' meglio provare con una più vecchia forse? Meglio funzionante ma buggata che non funzionante Smile

Correggo, meglio una versione sperimentale ma aggiornata che una versione con cui la gente può entrarti nel server cambiando la casistica del tuo nome (Mario = mARIO)

Le versioni di AuthMeReloaded fra 3.5 e 5.0 comprese devono essere abolite. Non sono sicure.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
  • Pagine ({1}):
  • 1
  • 2
  • »
Discussioni simili
Risposta di fabiomailtrash
03/12/2018, 07:26
Risposta di XBlowmPow3r
19/10/2018, 12:16
Risposta di TheSerialKInder
01/10/2018, 09:15
Risposta di Sk3py
15/09/2018, 13:00

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)