[Problema] AutoSaveWorld Lagga

Salve a tutti, ho un problema, ogni volta che il plugin AutoSaveWorld esegue il salvataggio il server lagga per qualche secondo (ed è insopportabile). Qualcuno sa come ovviare al problema?

Grazie in anticipo, do un "rep" a chi riesce a risolvere il problema! (Modificato 10/12/2013, 14:53 da Januarius.)
Puoi trovarmi anche su

Steam Januarius ~ Origin Januarius97 ~ Telegram: @genny977
Strano... da quanto mi ricordo AoM non andava male come prestazioni del server... o almeno l'ho capito quando ndrqu mi ha detto quanto paga Tongue . Faccio un giro sulla pagina di bukkitdev del plugin e vedo se trovo qualcosa...

Edit: come ce l'hai l'opzione "save only chunk" ? (Modificato 10/12/2013, 15:01 da MCinemaGamer.)
"È come se ci fossimo dimenticati chi siamo, Donald: esploratori, pionieri. Non dei guardiani."

"Un tempo per la meraviglia alzavamo al cielo lo sguardo sentendoci parte del firmamento, ora invece lo abbassiamo preoccupati di far parte del mare di fango."

- Cooper (Interstellar)
io so xk, hai dei plugins che nn funzionano bene, guarda i file log e riparali o hai troppi mondi e il tuo server ha una cpu schifosa... il mio ha un xeon 8core e la ram di ultima generazione. quello conta molto 

se ti sn stato di aiuto metti rep sotto il mio profilo =D
[Immagine: just_cause_3_sfondo_1.jpg]
10/12/2013, 15:08gamerover98 ha scritto: io so xk, hai dei plugins che nn funzionano bene, guarda i file log e riparali o hai troppi mondi e il tuo server ha una cpu schifosa... il mio ha un xeon 8core e la ram di ultima generazione. quello conta molto 

se ti sn stato di aiuto metti rep sotto il mio profilo =D
E' tutto settato a dovere e il server ha un solo mondo quindi non penso sia dovuto a ciò il lag. In ogni caso ho provato ad abbassare l'intervallo di tempo tra un salvataggio e l'altro. Vedo se le cose sono migliorate.
Puoi trovarmi anche su

Steam Januarius ~ Origin Januarius97 ~ Telegram: @genny977
10/12/2013, 15:18Squartador ha scritto:
10/12/2013, 15:08gamerover98 ha scritto: io so xk, hai dei plugins che nn funzionano bene, guarda i file log e riparali o hai troppi mondi e il tuo server ha una cpu schifosa... il mio ha un xeon 8core e la ram di ultima generazione. quello conta molto 

se ti sn stato di aiuto metti rep sotto il mio profilo =D
E' tutto settato a dovere e il server ha un solo mondo quindi non penso sia dovuto a ciò il lag. In ogni caso ho provato ad abbassare l'intervallo di tempo tra un salvataggio e l'altro. Vedo se le cose sono migliorate.

Hai provato a vedere l'opzione che ti ho detto io ?
"È come se ci fossimo dimenticati chi siamo, Donald: esploratori, pionieri. Non dei guardiani."

"Un tempo per la meraviglia alzavamo al cielo lo sguardo sentendoci parte del firmamento, ora invece lo abbassiamo preoccupati di far parte del mare di fango."

- Cooper (Interstellar)
a me era quello ma siccome il mio dedicato ha l' OS linux ho usato il mark2.propieties per settare lo script.txt dove all' inerno ho scritto l' intervallo di tempo di un comando dalla console in questo caso il /save-all . questo è molto più efficace di qualunque plugin. è difficile settarlo e devi avere un dedicato OVH
[Immagine: just_cause_3_sfondo_1.jpg]
ok, risolto, dovevo semplicemente abbassare l'intervallo di tempo tra un salvataggio e l'altro. Grazie ad entrambi Smile
Puoi trovarmi anche su

Steam Januarius ~ Origin Januarius97 ~ Telegram: @genny977
1 utente apprezza questo post
10/12/2013, 15:54Squartador ha scritto: ok, risolto, dovevo semplicemente abbassare l'intervallo di tempo tra un salvataggio e l'altro. Grazie ad entrambi Smile

Oh... Ok, nessun problema Smile
"È come se ci fossimo dimenticati chi siamo, Donald: esploratori, pionieri. Non dei guardiani."

"Un tempo per la meraviglia alzavamo al cielo lo sguardo sentendoci parte del firmamento, ora invece lo abbassiamo preoccupati di far parte del mare di fango."

- Cooper (Interstellar)
di nnt Wink nessun problema
[Immagine: just_cause_3_sfondo_1.jpg]
chiudo.
Il Papero Conquisterà Il Mondo --> [Immagine: HS40h4]

Canale Youtube  <--- Click!
Discussioni simili
 
[Problema] Lag, plugin che lagga
7 152
Ultimo: zBoringDrop
18/08/2017, 11:55
Ultimo: Omega33
15/02/2015, 13:15
 
[Problema] AutoSaveWorld
7 717
Ultimo: JoLong
13/12/2013, 15:56

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)