Problema avvio Minecraft

  • Pagine (2):
  • 1
  • 2
  • »
Ho un grave problema relativo a minecraft , ogni volta che tento di far partire il gioco mi esce questa scritta di errore


Bad video card drivers!
-----------------------

Minecraft was unable to start because it failed to find an accelerated OpenGL mode.
This can usually be fixed by updating the video card drivers.



--- BEGIN ERROR REPORT 7fe0271 --------
Generated 09/04/13 21.03

-- System Details --
Details:
Minecraft Version: 1.5.1
Operating System: Windows 8 (x86) version 6.2
Java Version: 1.7.0_17, Oracle Corporation
Java VM Version: Java HotSpot™ Client VM (mixed mode), Oracle Corporation
Memory: 407608936 bytes (388 MB) / 518979584 bytes (494 MB) up to 1037959168 bytes (989 MB)
JVM Flags: 2 total; -Xms512m -Xmx1024m
AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
Suspicious classes: No suspicious classes found.
IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
LWJGL: 2.4.2
OpenGL: ~~ERROR~~ NullPointerException: null
Is Modded: Probably not. Jar signature remains and client brand is untouched.
Type: Client (map_client.txt)
Texture Pack: Default
Profiler Position: N/A (disabled)
Vec3 Pool Size: ~~ERROR~~ NullPointerException: null[failed to get system properties (java.lang.NullPointerException)]


org.lwjgl.LWJGLException: Pixel format not accelerated
at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:185)
at org.lwjgl.opengl.Display.createWindow(Display.java:311)
at org.lwjgl.opengl.Display.create(Display.java:856)
at org.lwjgl.opengl.Display.create(Display.java:784)
at org.lwjgl.opengl.Display.create(Display.java:765)
at net.minecraft.client.Minecraft.a(SourceFile:235)
at avv.a(SourceFile:56)
at net.minecraft.client.Minecraft.run(SourceFile:507)
at java.lang.Thread.run(Unknown Source)
--- END ERROR REPORT d659dad0 ----------


Premetto subito che il pc è nuovo di pacca non ha nemmeno un mese di vita e tutti i driver della scheda video sono aggiornati , ed è un ati radeon hd da 2 gb quindi mi sembra alquanto ridicolo che non riesca a reggere minecraft.. il sistema operativo è windows 8... se avete una soluzione al mio problema rispondete al topic di aiuto , grazie.
ciao!!
Il problema di solito è nella scheda video che evidentemente non riesce a supportare minecraft forse perchè un pò datata ma visto che è nuovo non saprei come aiutarti.Speriamo che qualcuno più bravo di me possa aiutarti.
1 utente apprezza questo post
speriamo Sad non so che pesci pigliare
prova ad ristallare Java
[Immagine: B30Yp6m.png]


[Immagine: J4rrGt6.png]

[Immagine: 76561198137129428.png]
si anche a me dava quel problema prova ad aggiornare la directX
>> Se ti sono servito, clicca il pulsante [Immagine: 105rwn4.png] qui sotto. Grazie [Immagine: smile.gif] <<
DIAMODCRAFT[FACTION][FREEBUILD]IP:5.135.216.195 100 SLOT E 10 gb DI RAM

java aggiornato e direct x pure fino all'ultima versione e il problema non si risolve
10/04/2013, 17:12bestmick ha scritto: boh...Allora io non so aiutarti
Messaggio più inutile? Segnalo, @Maghetto @andyz98

Questo errore comunque avviene molto nei pc con windows 8, molti hanno risolto aggiornando i driver.
[Immagine: jkRFBD.png]
@Astrath87 pure a me succedeva una cosa del genere (con il mio vecchio Windows XP) ma anche se il tuo PC è nuovo non vuol dire che ha tutti i driver nella scheda video quindi ti consiglio di fare una cosa. Scaricati GRATUITAMENTE DriverEasy, lo installi e gli fai fare la scansione del pc. Finita la scansione vai sotto la sezione "Graphics" o una cosa del genere dove sono presenti tutti i driver da aggiornare o da installare. Clicchi su Download e poi per l'installazione farà tutto lui. Fatto questo ti chiederà di riavviare il PC. Riavvialo e successivamente prova ad aprire Minecraft. Ti dovrebbe funzionare tutto correttamente (o almeno a me aveva fatto così prima che installassi Windows 7 Pro).

Fammi Sapere
Se ti piacciono le banane clicca sul pulsante [Immagine: ndkhmu7] sotto il mio avatar.

I feel so high 
I even touch the sky
above the falling rain.
I feel so good
in my neighborhood <3
Alora anke io ho una ati readon 3200 hd ... Un po datata... Ma... Mc gira ... Anke se non impeccabile ma.gira ... Quindi non penso sia la scheda video ...
Notare : pc del 2007 aggiornato a.win 8 da vista ... Quindi molto vecchio ( nonostante abbia 3 gb di ram ke cmq sono pochi )
Inviato dal mio GT-S5570I con Tapatalk 2 (Modificato 10/04/2013, 20:53 da thedeath.)
10/04/2013, 20:51thedeath ha scritto: Alora anke io ho una ati readon 3200 hd ... Un po datata... Ma... Mc gira ... Anke se non impeccabile ma.gira ... Quindi non penso sia la scheda video ...
Notare : pc del 2007 aggiornato a.win 8 da vista ... Quindi molto vecchio ( nonostante abbia 3 gb di ram ke cmq sono pochi )
Inviato dal mio GT-S5570I con Tapatalk 2
Non c'entra il modello della scheda video, vecchia o nuova che sia, sono i driver che non sono aggiornati.
[Immagine: jkRFBD.png]
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)