problema avvio server

ciao a tutti, come si può intuire dal titolo ho un problema con il creare un server bukkit(si lo so non centra niente con i plugin ma non sapevo dove metterla). quando scaico il file jar e lo metto nella cartella, creeo anche il documento run.but con il codice di bukkit, ma quando vado ad aprire il file run.bat mi dice che java non è riconosciuto come programma interno e un file batch.
COSA DEVO FARE???? ho provato a reinstallare java ma non è cambiato niente.
LOL[Immagine: CreeperGirlWallpaper.png]
Che versione hai di Java? 32 o 64-BIT? Il codice nel run.bat è corretto?
[Immagine: frmw.png]
io ho la versione a 32bit e ho usato il codice che mi hanno dato su craftbukkit
LOL[Immagine: CreeperGirlWallpaper.png]
Sicuro che la cartella dove hai inserito run.bat sia la stessa dove si trova il file di craftbukkit, che deve chiamarsi craftbukkit? Dall'errore che hai riscontrato, però, mi sa che c'è qualcosa di sbagliato in run.bat, quell'errore lo da quando hai sbagliato il comando iniziale...
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
niente ma non e che devo modificare la variabile PATH?
oppure se per caso ho la vesione a 64 bit di windows che devo fare?
LOL[Immagine: CreeperGirlWallpaper.png]
Ti abbiamo chiesto di rispondere alle nostre domande, non di farne altre, altrimenti come facciamo a capire il tuo problema? Asd

Per vedere se hai la versione x64 basta che vai su "start", clicchi col destro su computer e selezioni proprietà, lì c'è scritto (Devi avere anche java 64 bit!!!), la variabile PATH è quella che indica dove si trova il file craftbukkit.jar, pubblica il codice di run.bat e dicci dove hai messo craftbukkit.jar rispetto a run.bat, altrimenti per noi è impossibile aiutarti!
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
ho messo craftbukkit.jar nella stessa cartella di run.bat ecco il codice di run.bat che ho usato:
Codice:
java -Xms1024M -Xmx1024M -jar craftbukkit.jar -o truePAUSE

p.s. ho la versione 64bit

bene ragazzi ci sono riuscito dovevo solo installare java 64bit (dato che ho win a 64bit) ed ora parte
ma ho un altro problema ed aprirò una discussione a parte sempre in questa sezione.
lo so sono assillante
LOL[Immagine: CreeperGirlWallpaper.png]
Allora stai usando il file sbagliato, per la versione 64 bit ce n'è uno apposito!
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
e quale è? comunque a me parte il server c'è solo un problema: vai nell'altra mia discussione e vedi un po'se sai come mai mi succede quella cosa
LOL[Immagine: CreeperGirlWallpaper.png]
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Risolto] Server spigot: problema con plugin TristanVII 3 104 29/01/2017, 18:10
Ultimo: TristanVII
[Risolto] Ho Un Problema Con Le Porte E Il Comando /server [Server BungeeCord] Xandreagame 5 189 12/01/2017, 15:03
Ultimo: Xandreagame
[Problema] Problema con i prefissi nei server Dany178 4 121 08/01/2017, 14:14
Ultimo: IProPlayerI
[Risolto] Problema Server Factions Xxmatty93xX 6 143 02/01/2017, 13:50
Ultimo: DeeJack
[Problema] Problema con Logo server-Multiverse core xXBrandomXx 2 123 13/11/2016, 13:39
Ultimo: Maxetto

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)