Il 16 giugno 2019, il forum e le risorse diventeranno in sola lettura. Clicca qui per maggiori informazioni

[Problema] Bedwars Bug

c'è un bug nel plugin BedwarsRel

In alcune zone non permette di piazzare blocchi mentre in altre si , qualcuno sa risolvere ?
19/05/2017, 19:14M3tr0_ ha scritto: c'è un bug nel plugin BedwarsRel

In alcune zone non permette di piazzare blocchi mentre in altre si , qualcuno sa risolvere ?

Apri il server.properties e dove c'è scritto spawn-protectio=16 cambia il 16 in 0 e riavvia.
Comunque penso questo non risolverà, se gentilmente puoi copiare il log del server per vedere se ci sono errori (possibilmente su pastebin).
PS: controlla le region di WG
19/05/2017, 19:14M3tr0_ ha scritto: c'è un bug nel plugin BedwarsRel

In alcune zone non permette di piazzare blocchi mentre in altre si , qualcuno sa risolvere ?

Potresti avere uno dei seguenti problemi:
  • Connessione lenta. Problema davvero stupido (anzi, scusami di averlo inserito ma non si sa mai). Cerca quindi di migliorare la connessione spostandoti di posizione (in casa o all'aperto);
  • Interferenza con altri Plugins che "danno fastidio" a BedwarsRel. Per risolvere ciò, prova ad inviare qui una lista dei tuoi Plugins, sopratuttto se ci sono Plugins che, nella lista generale, sono rossi;
  • Regioni di WorldGuard. Se usi WorldGuard, ti ricordo che non devi impostare regioni dove non puoi costruire nella mappa perché il Plugin le inserisce da solo;
  • Server con CPU in alta esecuzione (o come si dice) o RAM insufficiente. Libera RAM e sistemi in esecuzione, se possibile;
    Versione di BedWarsRel inadatta. Utilizza la versione del Plugin compatibile con quella del tuo Server, consultando i Downloads sulla pagina ufficiale del Plugin;
  • Protezione di determinati blocchi. Problema già elencato da @Mastory_Md5, leggi il suo commento.
(Modificato 20/05/2017, 19:27 da Maruzziello.)
Probabilmente è una region di World Guard
Se ti sono stato d'aiuto lascia un Rep
19/05/2017, 19:14M3tr0_ ha scritto: c'è un bug nel plugin BedwarsRel

In alcune zone non permette di piazzare blocchi mentre in altre si , qualcuno sa risolvere ?

è normale. Non è un bug.... oppure semplicemente lagga Omg
Lascia 1 di rep se sono stato di aiuto! Riot


@M3TR0_ Vai nel server.properties e metti:
Da
Codice:
spawn-protection: 16
A
Codice:
spawn-protection: 0

E riavvia il server. (Modificato 16/06/2017, 22:19 da Alexino88.)
16/06/2017, 16:24FrancescoLFM ha scritto:
19/05/2017, 19:14M3tr0_ ha scritto: c'è un bug nel plugin BedwarsRel

In alcune zone non permette di piazzare blocchi mentre in altre si , qualcuno sa risolvere ?

è normale. Non è un bug.... oppure semplicemente lagga Omg

Tutti danno la colpa al lag, alla ram scarsa, altro utilizzo della cpu.....

Non centrano nulla questi fattori....

La colpa è o della spawn-protection, oppure di world guard!
In realtà l'hanno già scritto in molti.

@TheCrazyGamer73
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
16/06/2017, 22:26TheCrazyGamer73 ha scritto:
16/06/2017, 16:24FrancescoLFM ha scritto:
19/05/2017, 19:14M3tr0_ ha scritto: c'è un bug nel plugin BedwarsRel

In alcune zone non permette di piazzare blocchi mentre in altre si , qualcuno sa risolvere ?

è normale. Non è un bug.... oppure semplicemente lagga Omg

Tutti danno la colpa al lag, alla ram scarsa, altro utilizzo della cpu.....

Non centrano nulla questi fattori....

La colpa è o della spawn-protection, oppure di world guard!

Meno male che ci sei te Ghratt
Discussioni simili
 
3 268
Risposta di SamuPro1
16/06/2019, 00:16
Risposta di gamer891962
06/04/2019, 08:22
 
[Domanda] Bug delle rotaie
Risposta di LelloYT
22/03/2019, 00:07
 
[Problema] bug
Risposta di Xraffaele9004X
05/01/2019, 12:41
 
[Domanda] Kit Preview bug
Risposta di _zBlackHoLe
05/09/2018, 12:23

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)