[Problema] Bug grafico Minecraft

Premetto che ho un PC che spacca-il-deretano-OP (i5-4670K, GTX 770 OC, 8GB di RAM e account brazz..emh Smile Wink
1 mese fa rigiocai a Minecraft e notai, con immenso dispiacere, che i menù ed il gioco spesso si buggavano mostrando artifici grafici ecc.
Insomma, piallai Windows e passai a Ubuntu per cause personali. Ritorno 2 settimane fa su Windows ed ecco che il bug si ripresenta.
Capita con tutte le versioni, dalla 1.2.5 (che ho provato, LA MIGLIORE secondo me) fino alla 1.7.10!

Non so che fare insomma, aiutatemi voi. Mio cugino che ha un PC da schifo lo regge tranquillamente.
Ho tutti i driver aggiornati, ho provato sia quelli vecchi che nuovi, messo Java 6, 7, 8, ma nulla da fare Sad

Rispondete con risposte serie, grazie Smile
1 utente apprezza questo post
Prova ad aggiornare l'Open Gl.
1 utente apprezza questo post
(07/07/2014, 08:43)Bistecca12 ha scritto: Prova ad aggiornare l'Open Gl.
E' aggiornato automaticamente con i driver (usciti 2 settimane fa). Sto sbattendo la testa come non mai Asd
1 utente apprezza questo post
UP! Qualcuno che mi possa aiutare?
Prova a reinstallare Java. Magari hai una versione vecchia (non usati Windows da un po') e si bugga tutto.
[Immagine: giphy.gif]
(08/07/2014, 10:19)Qwertylol ha scritto: Prova a reinstallare Java. Magari hai una versione vecchia (non usati Windows da un po') e si bugga tutto.
Piallato nel senso di formattato. Ho tutto aggiornato, reinstallato più volte ecc.
Non credo sia colpa del "non aggiornamento" in quanto, come ho detto, ho tutto (driver, software, minecraft ecc.) aggiornato. Cos'è allora? Ghratt
E anche accaduto a me 
E Bastato Mettere Un Altra Versione Di Java
      


Grazie = Rep +1

(Ricordatelo)
(08/07/2014, 21:29)akille21 ha scritto: E anche accaduto a me 
E Bastato Mettere Un Altra Versione Di Java
      


Grazie = Rep +1

(Ricordatelo)

1. L'ha già fatto
2. Non chiedere rep .-.
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Discussioni simili
 
[Risolto] bug?
6 180
Risposta di salvooo
06/06/2018, 18:21
Risposta di TheAdryano99
15/05/2018, 06:40
 
[Risolto] Bug o cosa?
Risposta di ReNext
25/02/2018, 06:10
 
[Risolto] Bug GtaOnline
Risposta di Bistecca12
09/12/2017, 16:00

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)