[Problema] Bug multigiocatore CTM

  • Pagine (2):
  • 1
  • 2
  • »
Io ed un mio amico abbiamo avuto un problema durante una CTM,in pratica abbiamo iniziato questa CTM entrambi legati alla stessa connessione,dopodiché lui ha provato a connettersi da casa sua al server creato da me, ma ha riscontrato un problema strano: io vedo lui muoversi in un punto,mentre lui vede di essere in un altro posto (spesso nel vuoto) non riesce ad aprire chest,o interagire con gli oggetti,in più non può morire anche se io lo vedo morire. Abbiamo provato a teletrasportarlo,o a farlo disconnettere,ma niente da fare. Può essere un problema dovuto al fatto che ha cambiato IP durante la CTM? Grazie in anticipo dell'aiuto.
Potresti dirmi cosa significa la sigla CTM?
Se ti sono stato d'aiuto, clicca quel bel bottone Ahsese REP  in basso sotto il mio nome, tranquillo, non si offenderà Big Grin

[Immagine: 819uiIA.png]
Complete the monument, ma comunque il server è normalmente creato da me (Modificato 29/06/2015, 00:41 da Jimbo1701.)
E' un server multiplayer con una custom map? Siete connessi con Hamachi?
Se ti sono stato d'aiuto, clicca quel bel bottone Ahsese REP  in basso sotto il mio nome, tranquillo, non si offenderà Big Grin

[Immagine: 819uiIA.png]
esatto
@Jimbo1701   E' una cosa che è chiamata "lag"... con Hamachi non puoi sperare di non laggare tra l'altro con una CTM... o ti fai un account su Aternos e hosti un server gratis senza lag oppure ti compri un server su un sito di hosting decente

Nah basterebbe farne uno con No-IP come ho fatto io.

P.S. Con No-IP dovrai aprire le porte del router, se non sai come fare o cambi metodo o lo impari Big Grin
Se ti sono stato d'aiuto, clicca quel bel bottone Ahsese REP  in basso sotto il mio nome, tranquillo, non si offenderà Big Grin

[Immagine: 819uiIA.png]
ho provato con aternos, ma non so come caricare la ctm
Essendo una Custom Map (mi sto fidando di te) dovresti cliccare (una volta creato il server) "New/Upload" e selezionare "Scegli file" e poi selezioni la CTM. (Modificato 29/06/2015, 01:19 da JackSbirrow.)
Se ti sono stato d'aiuto, clicca quel bel bottone Ahsese REP  in basso sotto il mio nome, tranquillo, non si offenderà Big Grin

[Immagine: 819uiIA.png]
ci mette molto a caricare la mappa vero?
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Domanda] Bug ender cristal nero Sono_xXPowerXx 6 122 20/08/2017, 15:16
Ultimo: P3ll3Craft04
[Domanda] Multigiocatore Capitod 33 339 19/08/2017, 16:59
Ultimo: DarkJoker_07
[Domanda] Aprire il proprio mondo in multigiocatore StrataGammaYT 5 178 14/08/2017, 14:16
Ultimo: P3ll3Craft04
Bug ender cristal nero Sono_xXPowerXx 2 57 05/08/2017, 12:16
Ultimo: Alegau
[Risolto] Bug di una coltivazione in un villaggio (1.12) AndreD67 4 102 02/08/2017, 09:23
Ultimo: Gabri19

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)