[Problema] bukkit e command block

Salve a tutti, ho un problema che non riesco a risolvere ,praticamente non riesco a attivare i command block su un server bukkit 1.6.4 senza plugin, ho inserita la famosa linea "enable-command-block=true" mi sono preso i command-block con give me li posiziona e riesco a inserire anche il comando ma mi da sempre l'errore che il command-block non è abilitato, ho provato anche con altre versioni del bukkit ma niente, non so più cosa fare aiutatemi.

questo è il server.properties : 

#Minecraft server properties
#Sun Mar 23 19:57:09 CET 2014
generator-settings=
op-permission-level=4
allow-nether=true
level-name=world
enable-query=false
allow-flight=false
server-port=25565
level-type=FLAT
enable-rcon=false
force-gamemode=false
level-seed=
server-ip=25.154.238.121
max-build-height=256
spawn-npcs=true
white-list=false
spawn-animals=true
texture-pack=
snooper-enabled=true
hardcore=false
online-mode=true
pvp=true
difficulty=1
enable-command-block=true 
player-idle-timeout=0
gamemode=0
max-players=20
spawn-monsters=true
view-distance=10
generate-structures=true
spawn-protection=16
motd=A Minecraft Server
Non dovresti inserirla tu, dovrebbe già esserci .-.
Prova ad eliminare il server.properties e riaprire il server
My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Ciao , ho provato a fare come dici tu ma la riga enable-command-block non c'è nel nuovo server.properties
Discussioni simili
Risposta di CubeMat007
07/12/2017, 09:03
Risposta di Edo022
05/11/2017, 09:04
 
[Domanda] slime block
Risposta di darkwolf50
02/11/2017, 16:46
Risposta di P3ll3Craft04
05/09/2017, 12:07

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)