[Problema] BukkitGames 2.0

  • Pagine ({1}):
  • 1
  • 2
  • »
Sto Da un Paio Di Giorni Provando A Installare Il Plugin BukkitGamers 2.0 Ma Mi Da Questo errore

12.05 22:35:00 [Server] INFO [22:35:00 INFO]: [BukkitGames] Most of the time this means you have to update your server to the latest (development) version of Spigot/Craftbukkit.
12.05 22:35:00 [Server] INFO [22:35:00 ERROR]: [BukkitGames] BukkitGames could not be enabled, as you are running an incompatible server version. Please use a version implementing the API version v1_7_R3



Cosa Devo Fare??






Ps:Ho Gia Messo Spigot alla versione 1.7.2 r3 e ho anche il msql
Più chiaro di così...ti dice di aggiornare il server.
[Immagine: filoghost] filoghost
 
XD ma nemmeno leggere.... Sempre peggio


Inviato dal mio iPhone utilizzando Tapatalk
[Immagine: 46Hz31x.gif]
Most of the time this means you have to update your server to the latest (development) version of Spigot/Craftbukkit.
Vuol dire che devi mettere una versione più recente per far partire il plugin spigot o bukkit
(12/05/2014, 23:19)XxBBGamerxX ha scritto: Sto Da un Paio Di Giorni Provando A Installare Il Plugin BukkitGamers 2.0 Ma Mi Da Questo errore

12.05 22:35:00 [Server] INFO [22:35:00 INFO]: [BukkitGames] Most of the time this means you have to update your server to the latest (development) version of Spigot/Craftbukkit.
12.05 22:35:00 [Server] INFO [22:35:00 ERROR]: [BukkitGames] BukkitGames could not be enabled, as you are running an incompatible server version. Please use a version implementing the API version v1_7_R3



Cosa Devo Fare??

Prendi un cucchiaio, metti un uovo in equilibrio su di esso e lo tieni tra i denti, alzi una gamba e ti tocchi il ginocchio con il gomito, salti su te stesso 3 volte e gridi "beetlejuice beetlejuice beetlejuice"

Mi han detto che in questi casi funziona.
Vuoi giocare moddato? Clicca quì!
[Immagine: IKMizww.png][Immagine: 6S8nQyK.png]
1 utente apprezza questo post
(13/05/2014, 14:09)Fantazzini4Ever ha scritto:
(12/05/2014, 23:19)XxBBGamerxX ha scritto: Sto Da un Paio Di Giorni Provando A Installare Il Plugin BukkitGamers 2.0 Ma Mi Da Questo errore

12.05 22:35:00 [Server] INFO [22:35:00 INFO]: [BukkitGames] Most of the time this means you have to update your server to the latest (development) version of Spigot/Craftbukkit.
12.05 22:35:00 [Server] INFO [22:35:00 ERROR]: [BukkitGames] BukkitGames could not be enabled, as you are running an incompatible server version. Please use a version implementing the API version v1_7_R3



Cosa Devo Fare??

Prendi un cucchiaio, metti un uovo in equilibrio su di esso e lo tieni tra i denti, alzi una gamba e ti tocchi il ginocchio con il gomito, salti su te stesso 3 volte e gridi "beetlejuice beetlejuice beetlejuice"

Mi han detto che in questi casi funziona.
 LoL Ma Non è Che Non Avevo Letto Ma Pensavo Che Dovevo mettere la 1.7.2
(13/05/2014, 15:25)XxBBGamerxX ha scritto:
(13/05/2014, 14:09)Fantazzini4Ever ha scritto:
(12/05/2014, 23:19)XxBBGamerxX ha scritto: Sto Da un Paio Di Giorni Provando A Installare Il Plugin BukkitGamers 2.0 Ma Mi Da Questo errore

12.05 22:35:00 [Server] INFO [22:35:00 INFO]: [BukkitGames] Most of the time this means you have to update your server to the latest (development) version of Spigot/Craftbukkit.
12.05 22:35:00 [Server] INFO [22:35:00 ERROR]: [BukkitGames] BukkitGames could not be enabled, as you are running an incompatible server version. Please use a version implementing the API version v1_7_R3



Cosa Devo Fare??

Prendi un cucchiaio, metti un uovo in equilibrio su di esso e lo tieni tra i denti, alzi una gamba e ti tocchi il ginocchio con il gomito, salti su te stesso 3 volte e gridi "beetlejuice beetlejuice beetlejuice"

Mi han detto che in questi casi funziona.
 LoL Ma Non è Che Non Avevo Letto Ma Pensavo Che Dovevo mettere la 1.7.2

Evita di scrivere come un bimbominchia grazie !


This is tapatalk!!
Comunque non ho risolto ho inserito spigot 1.7.5 ma nnt
Infatti l'ultima è la 1.7.9...:facepalm:
[Immagine: filoghost] filoghost
 
Si è avviato ma ho ancora un altro problema quando entro non mi da ne emerald ne paper non spawna la cornucopia e non mi fa il conto alla rovescia perchè???
  • Pagine ({1}):
  • 1
  • 2
  • »
Discussioni simili
 
2 136
Risposta di Rolly_
26/06/2018, 14:17
Risposta di LightStormHD
22/06/2018, 11:10
 
[Domanda] 1.12.2 a 1.8
4 102
Risposta di SasyLego
02/06/2018, 18:29
 
[Release] Minigames Plus 1.0
0 101
Risposta di Luchinorti
19/04/2018, 22:47
Risposta di Maxetto
09/03/2018, 22:35

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)