[Problema] BungeeCord - Waterfall

Salve, ho un problema con il mio server bungeecord. Appena entro vengo 'buttato alla hub' ma quando faccio /server skypvp mi dice ------>qui

il config è questo. Consigliatemi come configurarlo in modo che non ci siano bug ma soprattutto vorrei sapere dov'è l'errore che non mi fa connettere alloo skypvp.
Codice:
ip_forward: true
network_compression_threshold: 256
stats: bebf68bf-e847-459e-b3a1-2a9950ed17e5
groups:
  md_5: null
servers:
  lobby:
    motd: '&1Just another Waterfall - Forced Host'
    address: localhost:25566
    restricted: false
  skypvp:
    motd: '&1Just another Waterfall - Forced Host2'
    address: localhost:25567
    restricted: false
timeout: 30000
player_limit: -1
listeners:
- query_port: 25565
  motd: '&1Another Bungee server'
  priorities:
  - lobby
  bind_local_address: true
  tab_list: GLOBAL_PING
  query_enabled: false
  host: 0.0.0.0:25565
  forced_hosts:
    pvp.md-5.net: pvp
  max_players: 100
  tab_size: 60
  ping_passthrough: false
  force_default_server: true
prevent_proxy_connections: false
permissions:
  default:
  - bungeecord.command.server
  - bungeecord.command.list
  admin:
  - bungeecord.command.alert
  - bungeecord.command.end
  - bungeecord.command.ip
  - bungeecord.command.reload
online_mode: true
log_commands: false
disabled_commands:
- disabledcommandhere
connection_throttle: 4000
Grazie in anticipo (Modificato 27/05/2017, 15:03 da gumu.)
Se ti sono stato d' aiuto metti REP Smile
Il server SkyPvP è acceso?
Il server SkyPvP è aperto alla porta 25567?
Il server SkyPvP sta ascoltando per le connessioni in locale (server-ip=127.0.0.1)?
Il server SkyPvP è in Offline-Mode?
Il server SkyPvP è nella stessa versione del Waterfall/Lobby?
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
27/05/2017, 16:36Maxetto ha scritto: Il server SkyPvP è acceso?
Il server SkyPvP è aperto alla porta 25567?
Il server SkyPvP sta ascoltando per le connessioni in locale (server-ip=127.0.0.1)?
Il server SkyPvP è in Offline-Mode?
Il server SkyPvP è nella stessa versione del Waterfall/Lobby?

1. Si
2. Si
3. Non ho capito, il server è on e prima di metterlo su waterfall andava con la 25565 poi ho cambiato la porta e l'ho messo su waterfall. dall'hub quando faccio /server mi mostra anche skypvp ma nn me lo fa connettere come detto prima.
4. Si
5. Si, sono tutti in versione 1.8.8

Intanto grazie
Se ti sono stato d' aiuto metti REP Smile
@gumu dove c'è
Codice:
host: 0.0.0.0:25565

prova a mettere
Codice:
host: localhost:25565
          >  Clicca qui per scaricare il mio skript del Chat++  <
        

         Se ti sono stato di aiuto clicca il tasto +1 vicino al mio post

         Se invece vuoi che risponda più velocemente, taggami @zSk3py_
    

             - zSk3py_

 

27/05/2017, 16:57skippygamer ha scritto: @gumu dove c'è
Codice:
host: 0.0.0.0:25565

prova a mettere
Codice:
host: localhost:25565
così nn vedo più il server
Se ti sono stato d' aiuto metti REP Smile
allora fai:

1) apri cmd.exe
2) scrivi il comando ipconfig
3) e dove c'è
Codice:
Indirizzo IPv4. . . . . . . . . . . . : iltuoipv4


copi quello e lo metti al posto di 0.0.0.0
          >  Clicca qui per scaricare il mio skript del Chat++  <
        

         Se ti sono stato di aiuto clicca il tasto +1 vicino al mio post

         Se invece vuoi che risponda più velocemente, taggami @zSk3py_
    

             - zSk3py_

 

27/05/2017, 17:09skippygamer ha scritto: allora fai:

1) apri cmd.exe
2) scrivi il comando ipconfig
3) e dove c'è
Codice:
Indirizzo IPv4. . . . . . . . . . . . : iltuoipv4


copi quello e lo metti al posto di 0.0.0.0

Allora, anche facendo così nn va, ma il server è acceso. Comunque secondo me il problema sta nel Config dove c'è scritto priorities c'è solo lobby, ma nn so
Se ti sono stato d' aiuto metti REP Smile
27/05/2017, 18:21gumu ha scritto:
27/05/2017, 17:09skippygamer ha scritto: allora fai:

1) apri cmd.exe
2) scrivi il comando ipconfig
3) e dove c'è
Codice:
Indirizzo IPv4. . . . . . . . . . . . : iltuoipv4


copi quello e lo metti al posto di 0.0.0.0

Allora, anche facendo così nn va, ma il server è acceso. Comunque secondo me il problema sta nel Config dove c'è scritto priorities c'è solo lobby, ma nn so
La tab delle "priorità' (priorities) server per far spawnare il player sul server hub e non dové sloggato.
manda anche le properties della modalità che non va.
Nel "server.properties" dello SkyPvP, metti "server-ip=127.0.0.1" (al posto del valore che c'è già).
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Discussioni simili
Risposta di Sk3py
15/09/2018, 14:00
 
[Problema] WaterFall
2 129
Risposta di zMirkoh
10/09/2018, 16:09
 
[Domanda] Bungeecord
2 131
Risposta di zMirkoh
10/09/2018, 16:08
 
[Problema] Bungeecord
7 136
Risposta di Cyrd_
20/08/2018, 13:29
 
[Risolto] Permessi bungeecord
4 144
Risposta di TheBig215
01/08/2018, 17:06

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)