[Problema] Cerco mcmmo 1.5.02

Qualcuno sa dove posso scaricare la versione 1.5.02 di mcmmo?
Sulla pagina ufficiale non è possibile scaricare versioni che non siano l'ultima, e non lo trovo da nessun'altra parte.

Qualcuno può aiutarmi?
La versione 1.5.02 la puoi scaricare da spigot (link) a circa € 10.
Se ti sono stato utile clicca sul pulsantino REP sotto il mio avatar!
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Domanda] Plugin per spigot 1.8> 1.7 Nikhoz 11 124 03/08/2017, 15:18
Ultimo: Maxetto
[Domanda] McMMo messaggio quando entri Aspectz 1 43 21/07/2017, 00:02
Ultimo: zBoringDrop
Problema FactionUUID v1.6.9.5-U0.1.20 EarthOld 2 62 11/07/2017, 15:39
Ultimo: Error404_Found
[Risolto] Accesso al server con versione 1.8 e 1.12 MaxiJack28 4 125 03/07/2017, 14:34
Ultimo: MaxiJack28
[Risolto] Authme 5.3.1 Problema register Mastory_Md5 1 123 03/06/2017, 01:05
Ultimo: Maxetto

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)