Il forum è in modalità sola lettura dal 16 giugno 2019, ora siamo su Discord. Altre informazioni

[Problema] Citizens

Citizens 1.8 non funziona sapete aiutarmi?
Il mio server e 1.8 ma o provato le versioni di citizens di 1.8 ma me le dà in rosse perché? (Modificato 04/01/2019, 13:30 da NickGamer89.)
Devi dire di più, non puoi semplicemente chiedere aiuto vagamente.
Approfondisci :
Che versione usi(Di minecraft)? Quali altri plugin usi? Hai provato con versioni precedenti?
04/01/2019, 05:54MrTuttoOkey ha scritto: Devi dire di più, non puoi semplicemente chiedere aiuto vagamente.
Approfondisci :
Che versione usi(Di minecraft)? Quali altri plugin usi? Hai provato con versioni precedenti?

Il server e 1.8 ma le o provate tutte le versioni ma lo da sempre in rosso
Usi bukkit o spigot?
04/01/2019, 14:44MrTuttoOkey ha scritto: Usi bukkit o spigot?

Spigot
Per far funzionare Citizens devi usare Spigot 1.8.8 e scaricare questa versione di Citizens
[Immagine: General-MinecraftExpert_9385028120.png]


04/01/2019, 15:24zCosimohYT ha scritto: Per far funzionare Citizens devi usare Spigot 1.8.8 e scaricare questa versione di Citizens

Ok grazie mille
Discussioni simili
 
[Risolto] Non va citizens
7 438
Risposta di Maxetto
20/03/2019, 15:41
Risposta di xPivanux
12/01/2019, 18:19
 
2 339
Risposta di _IronWire
25/08/2018, 17:17
Risposta di Mario34
11/08/2018, 13:55
 
[Problema] Citizens
2 256
Risposta di Neal_xyz
24/07/2018, 00:09

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)