[Problema] Citizens 1.6.4 Perchè Non Mi funziona?

ho provato tutte le versioni di citizens per la 1.6.4 il mio server è bukkit 1.6.4 R 2.1 ma quando faccio il comando /npc create o qualsiasi comando del pluglin la chat rimane vuota è una incompatibilita ? devo downgradare la versione del server dalla 2.1 alla 2.0??
Prova a fare /plugins e guarda su citizen è nella lista e se c' è guarda se è rosso o verde

Inviato dal mio GT-S6500 con Tapatalk 2
[Immagine: adottaunnhoya_zps7dfb6ae5.gif]
A quanto ne so è il plugin che non è aggiornato !
"È come se ci fossimo dimenticati chi siamo, Donald: esploratori, pionieri. Non dei guardiani."

"Un tempo per la meraviglia alzavamo al cielo lo sguardo sentendoci parte del firmamento, ora invece lo abbassiamo preoccupati di far parte del mare di fango."

- Cooper (Interstellar)
Non so se lo hanno aggiornato, a me funziona perfettamente (uso spigot però). Prova la 2.0 magari l'ultima versione è buggata
Ciao, se ti sono stato utile clicca sul tasto "Rep" sotto il mio Avatar! Tongue
Discussioni simili
Risposta di TheAdryano99
11 ore fa
Risposta di CubeGamer49
18/04/2018, 07:09
 
[Domanda] 1.8 vs 1.9(fazioni)
Risposta di Pello
12/04/2018, 21:35
Risposta di BaccoShow
10/04/2018, 23:17

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)