[Problema] citizens non funge D:

Il citizens funziona ma poi quando creo un npc mi fa sto errore: 
Please report this error: [See console]
Java.lang.NoClassDefFoundError:
net/minecraft/server/v1_8_R1/packet
che significa????
Non hai la versione adatta di Citizens.
Usa Citizens 2.0.13 per Spigot/CB 1.7.X
Usa Citizens 2.0.14 per Spigot/CB 1.8/1.8.1/1.8.2
Usa Citizens 2.0.15 per Spigot/CB 1.8.3/1.8.4
Usa Citizens 2.0.16 per Spigot/CB 1.8.5/1.8.6
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
grazie infinite ora funzionaaa Big Grin (Modificato 01/06/2015, 22:56 da oscar3497.)
Discussioni simili
Risposta di DerpYT
18/10/2018, 22:52
 
2 149
Risposta di _IronWire
25/08/2018, 17:17
Risposta di Mario34
11/08/2018, 13:55
 
[Problema] Citizens
2 112
Risposta di Neal_xyz
24/07/2018, 00:09
Risposta di Luchinorti
25/04/2018, 16:42

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)