[Problema] Citizens non funziona

  • Pagine ({1}):
  • 1
  • 2
  • »
Ciao ragazzi, possiedo un server e sto cercando di inserire il plugin Citizens che trovo a questo link:

http://dev.bukkit.org/bukkit-plugins/citizens/

Il server utilizza bukkit 1.7.10. Sono stato in diversi server, utilizzando minecraft 1.7.10 e montavano la citizens o qualcosa di simile.. nel momento in cui avvio il gioco la scritta citizens nei plugin appare rossa anziché verde.. Provando a modificare nei config Check minecraft version, da true a false, la scritta appare verde, ma non appena utilizzo il comando /npc create ... mi da un errore di versione. come posso ottenere degli npc? grazie in anticipo a chi mi saprà rispondere! (Modificato 08/09/2014, 23:36 da UnrealPownament.)
[Immagine: RamqCvE.png]
1-precisamente che errore ti da ?
2- cancella l ip del server va contro il regolamento


Inviato dal mio iPad utilizzando Tapatalk
se ti sono stato utile clicca il tasto rep
scusatemi non lo sapevo, ho sistemato. comunque l' errore è..

please report this error [see console]
java.lang.NoClassDefFoundError:
net/minecraft/server/v1_7_r3/Packet

ora, il problema è che io non ho accesso diretto alla console, perchè utilizzo MinecraftServerManager, e quindi utilizzo direttamente quello... ho modo di avere accesso ai log della console?

gli altri comandi sembrerebbero quasi quasi funzionare.. ma /npc create mi da quest' errore. e ribadisco, che se non cambio il check della versione, il plugin rimane rosso, e continua a dare comando non riconosciuto.
[Immagine: RamqCvE.png]
Precisamente dove c'è scritto NoClassDefFoundError significa che non ha trovato la definizione della classe e quindi da un errore . Ora se non sbaglia quando da quest errore significa che manca la directory quindi non é che hai scaricato male o cancellato qualche file del plugin?


Inviato dal mio iPad utilizzando Tapatalk

Prova a levarlo e a rimetterlo e se persiste vedo che soluzioni ci sono


Inviato dal mio iPad utilizzando Tapatalk (Modificato 08/09/2014, 23:55 da boppo_the_boss.)
se ti sono stato utile clicca il tasto rep
quel link scarica solamente un file jar, chiaramente i suoi file dovrebbe crearseli da solo all' avvio del server, o sbaglio?
[Immagine: RamqCvE.png]
Si dovrebbe essere così ma fai lo stesso una prova levando e inserendolo di nuovo. Non si sa mai


Inviato dal mio iPad utilizzando Tapatalk
se ti sono stato utile clicca il tasto rep
ho già provato 3-4 volte a metterlo su prima di chiedere qui sul forum, ogni volta eliminando tutti i files compresa la directory che si generava lui. io credo che il file sia incompatibile con la 1.7.10 di craftbukkit.. può essere..?
[Immagine: RamqCvE.png]
Il file dovrebbe essere compatibile , vedi se riesci a leggere cosa spunta nella console così da poter capire meglio


Inviato dal mio iPad utilizzando Tapatalk
se ti sono stato utile clicca il tasto rep
Ciao raga ho Citizens per minecraft bukkit 1.7.10, ma quando vedo a scrivere /plugins: mi fa vedere Citizens in rosso prenchè????? Quando scrivo /npc create .... non mi dice nulla neanche se faccio /npc help AIUTOOOOOOO!!!!!! VI PREGOOOO!!!!nose al PIù PRESTO SCRIVETEMI
(13/10/2014, 16:16)eddyokka ha scritto: Ciao raga ho Citizens per minecraft bukkit 1.7.10, ma quando vedo a scrivere /plugins: mi fa vedere Citizens in rosso prenchè????? Quando scrivo /npc create .... non mi dice nulla neanche se faccio /npc help AIUTOOOOOOO!!!!!! VI PREGOOOO!!!!nose al PIù PRESTO SCRIVETEMI
Finchè non crei una nuova discussione e la smetti di intasare topic altrui non ti aiutiamo. @eddyokka

-MarioAnak
MarioAnak a me citizens server aiutatemi

mi serve citizens aiutatemi vipregooo (Modificato 13/10/2014, 19:43 da eddyokka.)
(13/10/2014, 19:43)eddyokka ha scritto: MarioAnak a me citizens server aiutatemi

mi serve citizens aiutatemi vipregooo
Ma di che cosa parli esattamente?
Finché continuerai a comportanti così ed a intasare discussioni altrui, non ti aiuteremo.
Vuoi farti aiutare, @eddyokka?
1. Crea una nuova discussione;
2. Nella discussione, descrivi al meglio la situazione: causa, errori, ecc;
3. Sempre in essa, pubblica i log e crash-report che ti vengono riportati dal server usando uno di questi due:
a. lo spoiler: 
Codice:
[.spoiler]testo[./spoiler]
b. il code: 
Codice:
[.code]testo[./code]
(Modificato 13/10/2014, 20:34 da luigi1898.)
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

ALLORA,RAGAZZI OGGI HO INSTALLATO CITIZENS,MAQUANDO VEDO A FARE /PLUGINS MI DA CITIZENS IN ROSSO.CIOè CHE NON VA BENE CREDO.
QUINDI QUANDO SCRIVO TIPO: /NPC CREATE <NOME> NO MI DICE NULLA,NEPPURE SE FACCIO /NPC HELP.HO PROVATO A INSTALLARE DINUOVO A SPEGNERE E RIACCENDERE IL SERVER DI TUTTO HO FATTO.QUINDO ORA MI POTETE AIUTARE QUESTE COSE SONO LE COSE CHE MI ACCADONO NIENT'ALTRO!

RAGAZZI MI AFFIDO A VOI RISPONDETE E AIUTATEMI!!!!
@eddyokka,
- che versione di Citizens usi?
- che versione usi del server?
- puoi pubblicarci log e crash-report sotto spoiler? [.spoiler]testo[./spoiler] *senza i punti*

Senza queste informazioni, non la potremmo aiutare.
Ah, non siamo Il Mago che entra nei PC altrui e risolve in un batter d'occhio.

Modifica: a quanto pare continui a parlare qui. Vabbé, risolviamo il tuo problema e poi segnalo la chiusura dopo. (Modificato 13/10/2014, 21:11 da luigi1898.)
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

ALLORA VERSIONE DEL SERVER è 1.7.10 LA CITIZENS è ALHA LA VERSIONE
LUIGI DI CRASH-REPORT NON MI VENGONO!!
QUINDI NON DEVO PUBBLICARE CRASHTNON MI FA NULLA DI CRSH
  • Pagine ({1}):
  • 1
  • 2
  • »
Discussioni simili
Risposta di FedericoGB25
01/07/2018, 14:15
Risposta di ItzMeAndy
27/05/2018, 19:31
Risposta di MrLorex
25/04/2018, 21:27
Risposta di Luchinorti
25/04/2018, 17:42
Risposta di Wimowa
13/04/2018, 16:46

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)