[Problema] Collegare PC alla TV

  • Pagine (2):
  • 1
  • 2
  • »
Salve gente cubettosa,
ho un problema nel collegare il mio portatile (PackardBell TJ75) ad una semplice TV Samsung, la 932mw.
Uso il classico cavo PC, per fare il collegamento e fino a qui tutto bene; lo schermo si vede, e riesco anche a configurare il tutto. Il problema arriva dopo qualche minuto di utilizzo, infatti lo schermo va via, come se si scollegasse il cavo, nonostante sia fermo, lo stesso PC fa il classico rumore Windows, quando si scollega e poi si collega una periferica esterna. Dopo aver fatto il suono, lo schermo torna a vedersi.
Ah, aggiungo che la mia GPU è una ATI Mobility Radeon HD 5470; cercando su internet ho letto che può tenere fino a 4 monitor, ma a me non tiene nemmeno uno.
Spero che mi sappiate aiutare, perché è veramente fastidioso.
Grazie per la vostra attenzione, bb. (Modificato 19/06/2015, 16:16 da MortinoAC.)
[Immagine: 76561198100091594.png]


[Immagine: 4600310274.png]
Se usi il cavo VGA sei in alto mare ragazzo.
Usa HDMI o DisplayPort se vuoi risultati migliori, anche se non credo che la ambe le porte Asd
Se ti sono stato utile pigia quel bel pulsantino REP.

KINGS OF THE HILLS
[Immagine: xwUIc7j.jpg]


[Immagine: Renzi.jpg]
RENZI COMANDERA' IL MONDO UN GIORNO!
19/06/2015, 16:02Nickframe76 ha scritto: Se usi il cavo VGA sei in alto mare ragazzo.
Usa HDMI o DisplayPort se vuoi risultati migliori, anche se non credo che la ambe le porte Asd

Ho provato HDMI ma stranamente si vede peggio e non capisco il motivo. Con il cavo PC, la risoluzione è perfetta, appena metto HDMI, si vede tutto sgranato e onestamente non so il motivo. HDMI funziona, perché lo uso per la Play e va alla grande.


Inviato dal mio iPhone utilizzando Tapatalk
[Immagine: 76561198100091594.png]


[Immagine: 4600310274.png]
Potresti fixare la formattazione del primo post, non ci leggo nulla.
Se ti sono stato utile pigia quel bel pulsantino REP.

KINGS OF THE HILLS
[Immagine: xwUIc7j.jpg]


[Immagine: Renzi.jpg]
RENZI COMANDERA' IL MONDO UN GIORNO!
19/06/2015, 16:12Nickframe76 ha scritto: Potresti fixare la formattazione del primo post, non ci leggo nulla.

Fatto.


Inviato dal mio iPhone utilizzando Tapatalk
[Immagine: 76561198100091594.png]


[Immagine: 4600310274.png]
Mi sa che la tua scheda va in OverHeating dato che il tuo è un portatile.
Se ti sono stato utile pigia quel bel pulsantino REP.

KINGS OF THE HILLS
[Immagine: xwUIc7j.jpg]


[Immagine: Renzi.jpg]
RENZI COMANDERA' IL MONDO UN GIORNO!
19/06/2015, 16:27Nickframe76 ha scritto: Mi sa che la tua scheda va in OverHeating dato che il tuo è un portatile.

In quel caso si dovrebbe sentire a tatto o dal getto d'aria che il laptop è caldo, nel caso in cui non lo faccia proverei preventivamente invece a reinstallare puliti i driver della scheda video, magari lo risolve
19/06/2015, 16:36CapoFantasma97 ha scritto:
19/06/2015, 16:27Nickframe76 ha scritto: Mi sa che la tua scheda va in OverHeating dato che il tuo è un portatile.

In quel caso si dovrebbe sentire a tatto o dal getto d'aria che il laptop è caldo, nel caso in cui non lo faccia proverei preventivamente invece a reinstallare puliti i driver della scheda video, magari lo risolve

I drivers della scheda video sono "puliti". Ho fatto una formattazione circa due mesi fa, è da quella volta non ho installato altri drivers.



Inviato dal mio iPhone utilizzando Tapatalk
[Immagine: 76561198100091594.png]


[Immagine: 4600310274.png]
Dipende da tanti fattori. Dipende da dove per esempio è posizionata la GPU. Se non è posizionata sotto la tastiera e non tiene le mani sotto la ventola, non credo proprio lo senta.
Perciò controlla anche l'overheating.
Se ti sono stato utile pigia quel bel pulsantino REP.

KINGS OF THE HILLS
[Immagine: xwUIc7j.jpg]


[Immagine: Renzi.jpg]
RENZI COMANDERA' IL MONDO UN GIORNO!
19/06/2015, 16:11MortinoAC ha scritto:
19/06/2015, 16:02Nickframe76 ha scritto: Se usi il cavo VGA sei in alto mare ragazzo.
Usa HDMI o DisplayPort se vuoi risultati migliori, anche se non credo che la ambe le porte Asd

Ho provato HDMI ma stranamente si vede peggio e non capisco il motivo. Con il cavo PC, la risoluzione è perfetta, appena metto HDMI, si vede tutto sgranato e onestamente non so il motivo. HDMI funziona, perché lo uso per la Play e va alla grande.


Inviato dal mio iPhone utilizzando Tapatalk
Hai provato a settare la risoluzione dal panello di controllo del secondo schermo? Se ad esempio il primo monitor è a 720p e il secondo a 1080p di solito si mettono tutti e due alla stessa risoluzione, per poi far cambiare all'utente la risoluzione

Inviato dal mio GT-I9515 utilizzando Tapatalk
[Immagine: wp5ex0-6.png]
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Risposta di Wimowa
20/06/2018, 10:38
Risposta di xSimplyClicks
18/06/2018, 15:48
Risposta di CubeGamer49
14/05/2018, 08:13
 
[Richiesta] pc massimo 1000€
Risposta di Francy2040
07/04/2018, 22:16

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)