[Problema] Comandi Bukkit non funzionano

Salve a tutti, spero di non aver sbagliato sezione.

Praticamente ho creato un server versione 1.5.2 ma ho notato che non ci sono comandi tipo../setspawn ecc..e neanche posso mettere i plugin. Di conseguenza ne ho creato uno bukkit versione 1.5.2 ma pur avendo inserito essentials, settato tutto, quando mi collego e provo ad usare un qualsiasi comando non accade nulla..e come se non dessi l'input del comando. ( e dice che la versione è vecchia..ma se ho il client 1.5.2 non posso scaricare una versione più recente di bukkit..)

Per favore aiutatemi >.<
Sei consapevole che la 1.5.2 è vecchia di 10 mesi e che ormai è da ottobre che c'è la 1.7 ? (Modificato 20/02/2014, 12:30 da MandelCube.)
La versione dei plugin e giusta ??


Inviato dal mio iPhone utilizzando Tapatalk
[Immagine: 46Hz31x.gif]
@Vicioilmito ma te non hai minecaft con la versione 1.7 ? Se è quello basta che cerchi e trovi i launcher con me nuove versioni Smile


Inviato dalla scuola tramite un computer fatto a forma di telefono. (Asd)
Ho risolto aggiornando tutto, dal client al server..grazie di tutto!
Discussioni simili
Risposta di _Griffer06
31/08/2018, 02:10
Risposta di Mario34
11/08/2018, 14:56
Risposta di attila1405
27/07/2018, 19:56
Risposta di Maxetto
23/07/2018, 19:24
Risposta di Wimowa
10/06/2018, 19:03

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)