[Problema] Come si rimuovono le scritte del Blocco comandi?

  • Pagine (2):
  • 1
  • 2
  • »
Ciao a tutti, ho iniziato a creare una custom map (in caso la pubblicherò su mediafire e vi darò il link) ma il problema è che quando mi teletrasporto (usando il blocco comandi) spuntano le solite scritte, vorrei sapere come rimuoverle, grazie a chiunque mi risponda. [emoji3]

Inviato dal mio GT-I9195 utilizzando Tapatalk
@Vincy2903 , setta come preferisci le 3 gamerule che gestiscono i messaggi: commandBlockOutput , logAdminCommands e sendCommandFeedback
Il problema è che non so come usare CommandBlockOutput, io scrivo:"/Gamerule CommandBlockOutput false" ma nonostante ciò le scritte continuano a comparire Sad

Inviato dal mio GT-I9195 utilizzando Tapatalk
06/06/2015, 21:05Vincy2903 ha scritto: Il problema è che non so come usare CommandBlockOutput, io scrivo:"/Gamerule CommandBlockOutput false" ma nonostante ciò le scritte continuano a comparire  Sad

Inviato dal mio GT-I9195 utilizzando Tapatalk

Devi scrivere "/gamerule commandBlockOutput false" così, la prima lettera di command dev'essere minuscola, altrimenti non trova la regola da modificare

@Vincy2903 (Modificato 06/06/2015, 21:09 da EnderGhost.)
06/06/2015, 21:05Vincy2903 ha scritto: Il problema è che non so come usare CommandBlockOutput, io scrivo:"/Gamerule CommandBlockOutput false" ma nonostante ciò le scritte continuano a comparire Sad

Inviato dal mio GT-I9195 utilizzando Tapatalk
Anche le altre due sono su false?

~ Lord snivy10x ~
[Immagine: mca.png]
06/06/2015, 21:08snivy10x ha scritto:
06/06/2015, 21:05Vincy2903 ha scritto: Il problema è che non so come usare CommandBlockOutput, io scrivo:"/Gamerule CommandBlockOutput false" ma nonostante ciò le scritte continuano a comparire Sad

Inviato dal mio GT-I9195 utilizzando Tapatalk
Anche le altre due sono su false?

~ Lord snivy10x ~
No, le devo settare pure su "False"?

Inviato dal mio GT-I9195 utilizzando Tapatalk
06/06/2015, 21:09Vincy2903 ha scritto:
06/06/2015, 21:08snivy10x ha scritto:
06/06/2015, 21:05Vincy2903 ha scritto: Il problema è che non so come usare CommandBlockOutput, io scrivo:"/Gamerule CommandBlockOutput false" ma nonostante ciò le scritte continuano a comparire Sad

Inviato dal mio GT-I9195 utilizzando Tapatalk
Anche le altre due sono su false?

~ Lord snivy10x ~
No, le devo settare pure su "False"?

Inviato dal mio GT-I9195 utilizzando Tapatalk

Si.
Non mi ricordo se con le maiuscole ci sono problemi, ma prova a scrivere "false" minuscolo nel comando.

~ Lord snivy10x ~
[Immagine: mca.png]
06/06/2015, 21:10snivy10x ha scritto:
06/06/2015, 21:09Vincy2903 ha scritto:
06/06/2015, 21:08snivy10x ha scritto:
06/06/2015, 21:05Vincy2903 ha scritto: Il problema è che non so come usare CommandBlockOutput, io scrivo:"/Gamerule CommandBlockOutput false" ma nonostante ciò le scritte continuano a comparire  Sad

Inviato dal mio GT-I9195 utilizzando Tapatalk
Anche le altre due sono su false?

~ Lord snivy10x ~
No, le devo settare pure su "False"?

Inviato dal mio GT-I9195 utilizzando Tapatalk

Si.
Non mi ricordo se con le maiuscole ci sono problemi, ma prova a scrivere "false" minuscolo nel comando.

~ Lord snivy10x ~

Con le "gamerule" le maiuscole fanno la differenza, e credo anche per "false"
Grazie dei consigli, proverò

Inviato dal mio GT-I9195 utilizzando Tapatalk
06/06/2015, 21:11Vincy2903 ha scritto: Grazie dei consigli, proverò

Inviato dal mio GT-I9195 utilizzando Tapatalk

Di niente Smile
  • Pagine (2):
  • 1
  • 2
  • »
Discussioni simili
Risposta di Seb47TV
14/02/2016, 04:28
Risposta di luc99a
02/06/2014, 21:30
 
7 1,960
Risposta di XxAndreaxX
04/04/2014, 19:54
Risposta di SPAstef
06/01/2014, 23:40

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)